<!DOCTYPE html><html
lang="en-US" prefix="og: http://ogp.me/ns#"><head><meta
charset="UTF-8"/><meta
name="viewport" content="width=device-width, initial-scale=1"><link
rel="profile" href="http://gmpg.org/xfn/11"/><link
rel="pingback" href="http://www.krakowpost.com/xmlrpc.php"/><title>Want to go ice-skating in Krakow? Here&#039;s how | The Krakow Post</title><meta
name="description" content="Looking for a place to have a nice January date, get bruises with friends, or simply practice your sick moves? Good news! There are several places around Krakow where you can go ice skating and accomplish exactly that."/><link
rel="canonical" href="http://www.krakowpost.com/18529/2018/01/ice-skating-krakow-2018" /><meta
property="og:locale" content="en_US" /><meta
property="og:type" content="article" /><meta
property="og:title" content="Want to go ice-skating in Krakow? Here&#039;s how | The Krakow Post" /><meta
property="og:description" content="Looking for a place to have a nice January date, get bruises with friends, or simply practice your sick moves? Good news! There are several places around Krakow where you can go ice skating and accomplish exactly that." /><meta
property="og:url" content="http://www.krakowpost.com/18529/2018/01/ice-skating-krakow-2018" /><meta
property="og:site_name" content="The Krakow Post" /><meta
property="article:section" content="Culture" /><meta
property="article:published_time" content="2018-01-12T13:25:42+01:00" /><meta
property="og:image" content="http://www.krakowpost.com/wp-content/uploads/2018/01/blonia-ice-skating-rink.jpg" /><meta
property="og:image:width" content="2048" /><meta
property="og:image:height" content="1375" /> <script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/www.krakowpost.com\/","name":"The Krakow Post","potentialAction":{"@type":"SearchAction","target":"http:\/\/www.krakowpost.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script> <link
rel='dns-prefetch' href='//s0.wp.com' /><link
rel='dns-prefetch' href='//platform-api.sharethis.com' /><link
rel='dns-prefetch' href='//fonts.googleapis.com' /><link
rel='dns-prefetch' href='//s.w.org' /><link
rel="alternate" type="application/rss+xml" title="The Krakow Post &raquo; Feed" href="http://www.krakowpost.com/feed" /><link
rel="alternate" type="application/rss+xml" title="The Krakow Post &raquo; Comments Feed" href="http://www.krakowpost.com/comments/feed" /><link
rel="alternate" type="application/rss+xml" title="The Krakow Post &raquo; Want to go ice-skating in Krakow? Here&#8217;s how Comments Feed" href="http://www.krakowpost.com/18529/2018/01/ice-skating-krakow-2018/feed" /> <script type="text/javascript">/*<![CDATA[*/window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.krakowpost.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.1"}};!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);/*]]>*/</script> <style type="text/css">img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0
.07em !important;vertical-align:-0.1em !important;background:none !important;padding:0
!important}</style><link
rel='stylesheet' id='dashicons-css'  href='http://www.krakowpost.com/wp-includes/css/dashicons.min.css?ver=4.9.1' type='text/css' media='all' /><link
rel='stylesheet' id='wunderground-css'  href='http://www.krakowpost.com/wp-content/plugins/wunderground/assets/css/wunderground.css?ver=2.1.3' type='text/css' media='all' /><link
rel='stylesheet' id='scap.flashblock-css'  href='http://www.krakowpost.com/wp-content/plugins/compact-wp-audio-player/css/flashblock.css?ver=4.9.1' type='text/css' media='all' /><link
rel='stylesheet' id='scap.player-css'  href='http://www.krakowpost.com/wp-content/plugins/compact-wp-audio-player/css/player.css?ver=4.9.1' type='text/css' media='all' /><link
rel='stylesheet' id='awesome-weather-css'  href='http://www.krakowpost.com/wp-content/plugins/awesome-weather/awesome-weather.css?ver=4.9.1' type='text/css' media='all' /><style id='awesome-weather-inline-css' type='text/css'>.awesome-weather-wrap{font-family:'Open Sans',sans-serif;font-weight:400;font-size:14px;line-height:14px}</style><link
rel='stylesheet' id='opensans-googlefont-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C300&#038;ver=4.9.1' type='text/css' media='all' /><link
rel='stylesheet' id='my-calendar-reset-css'  href='http://www.krakowpost.com/wp-content/plugins/my-calendar/css/reset.css?ver=4.9.1' type='text/css' media='all' /><link
rel='stylesheet' id='my-calendar-style-css'  href='http://www.krakowpost.com/wp-content/plugins/my-calendar/styles/refresh.css?ver=4.9.1' type='text/css' media='all' /><link
rel='stylesheet' id='wc-gallery-style-css'  href='http://www.krakowpost.com/wp-content/plugins/wc-gallery/includes/css/style.css?ver=1.65' type='text/css' media='all' /><link
rel='stylesheet' id='wc-gallery-popup-style-css'  href='http://www.krakowpost.com/wp-content/plugins/wc-gallery/includes/css/magnific-popup.css?ver=1.1.0' type='text/css' media='all' /><link
rel='stylesheet' id='wc-gallery-flexslider-style-css'  href='http://www.krakowpost.com/wp-content/plugins/wc-gallery/includes/vendors/flexslider/flexslider.css?ver=2.6.1' type='text/css' media='all' /><link
rel='stylesheet' id='wc-gallery-owlcarousel-style-css'  href='http://www.krakowpost.com/wp-content/plugins/wc-gallery/includes/vendors/owlcarousel/assets/owl.carousel.css?ver=2.1.4' type='text/css' media='all' /><link
rel='stylesheet' id='wc-gallery-owlcarousel-theme-style-css'  href='http://www.krakowpost.com/wp-content/plugins/wc-gallery/includes/vendors/owlcarousel/assets/owl.theme.default.css?ver=2.1.4' type='text/css' media='all' /><link
rel='stylesheet' id='wp-polls-css'  href='http://www.krakowpost.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.8' type='text/css' media='all' /><style id='wp-polls-inline-css' type='text/css'>.wp-polls
.pollbar{margin:1px;font-size:8px;line-height:10px;height:10px;background-image:url('http://www.krakowpost.com/wp-content/plugins/wp-polls/images/default_gradient/pollbg.gif');border:1px
solid #c8c8c8}</style><link
rel='stylesheet' id='colormag_google_fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C600&#038;ver=4.9.1' type='text/css' media='all' /><link
rel='stylesheet' id='colormag_style-css'  href='http://www.krakowpost.com/wp-content/themes/colormag/style.css?ver=4.9.1' type='text/css' media='all' /><link
rel='stylesheet' id='colormag-fontawesome-css'  href='http://www.krakowpost.com/wp-content/themes/colormag/fontawesome/css/font-awesome.css?ver=4.2.1' type='text/css' media='all' /><link
rel='stylesheet' id='easy_table_style-css'  href='http://www.krakowpost.com/wp-content/plugins/easy-table/themes/default/style.css?ver=1.6' type='text/css' media='all' /><link
rel='stylesheet' id='jetpack_css-css'  href='http://www.krakowpost.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.7' type='text/css' media='all' /> <script type='text/javascript' src='http://www.krakowpost.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script> <script type='text/javascript' src='http://www.krakowpost.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script> <script type='text/javascript' src='http://www.krakowpost.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script> <script type='text/javascript' src='http://www.krakowpost.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script> <script type='text/javascript' src='http://www.krakowpost.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script> <script type='text/javascript' src='http://www.krakowpost.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script> <script type='text/javascript' src='http://www.krakowpost.com/wp-includes/js/wp-a11y.min.js?ver=4.9.1'></script> <script type='text/javascript'>var uiAutocompleteL10n={"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};</script> <script type='text/javascript' src='http://www.krakowpost.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script> <script type='text/javascript'>var WuWidget={"apiKey":"3ffab52910ec1a0e","_wpnonce":"be4970c264","ajaxurl":"http:\/\/www.krakowpost.com\/wp-admin\/admin-ajax.php","is_admin":"","subdomain":"www"};</script> <script type='text/javascript' src='http://www.krakowpost.com/wp-content/plugins/wunderground/assets/js/widget.min.js?ver=2.1.3'></script> <script type='text/javascript' src='http://www.krakowpost.com/wp-content/plugins/compact-wp-audio-player/js/soundmanager2-nodebug-jsmin.js?ver=4.9.1'></script> <script type='text/javascript'>var ajax_tptn_tracker={"ajax_url":"http:\/\/www.krakowpost.com\/wp-admin\/admin-ajax.php","top_ten_id":"18529","top_ten_blog_id":"1","activate_counter":"11","tptn_rnd":"1382011710"};</script> <script type='text/javascript' src='http://www.krakowpost.com/wp-content/plugins/top-10/includes/js/top-10-tracker.js?ver=4.9.1'></script> <script type='text/javascript' src='http://www.krakowpost.com/wp-content/themes/colormag/js/colormag-custom.js?ver=4.9.1'></script> <!--[if lte IE 8]> <script type='text/javascript' src='http://www.krakowpost.com/wp-content/themes/colormag/js/html5shiv.min.js?ver=4.9.1'></script> <![endif]--> <script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#product=ga&#038;property=596cab020f81140011019963'></script> <link
rel='https://api.w.org/' href='http://www.krakowpost.com/wp-json/' /><link
rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.krakowpost.com/xmlrpc.php?rsd" /><link
rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.krakowpost.com/wp-includes/wlwmanifest.xml" /><meta
name="generator" content="WordPress 4.9.1" /><link
rel='shortlink' href='http://www.krakowpost.com/?p=18529' /><link
rel="alternate" type="application/json+oembed" href="http://www.krakowpost.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.krakowpost.com%2F18529%2F2018%2F01%2Fice-skating-krakow-2018" /><link
rel="alternate" type="text/xml+oembed" href="http://www.krakowpost.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.krakowpost.com%2F18529%2F2018%2F01%2Fice-skating-krakow-2018&#038;format=xml" /><style type="text/css">.mc-main .mc_general .event-title, .mc-main .mc_general .event-title
a{background:#8224e3;color:#fff}.mc-main .mc_general .event-title a:hover, .mc-main .mc_general .event-title a:focus{background:#4f00b0}.mc-main .mc_workshops .event-title, .mc-main .mc_workshops .event-title
a{background:#66d617;color:#000}.mc-main .mc_workshops .event-title a:hover, .mc-main .mc_workshops .event-title a:focus{background:#99ff4a}.mc-main .mc_theatre .event-title, .mc-main .mc_theatre .event-title
a{background:#0228e8;color:#fff}.mc-main .mc_theatre .event-title a:hover, .mc-main .mc_theatre .event-title a:focus{background:#0000b5}.mc-main .mc_film- .event-title, .mc-main .mc_film- .event-title
a{background:#fb0;color:#000}.mc-main .mc_film- .event-title a:hover, .mc-main .mc_film- .event-title a:focus{background:#fe3}.mc-main .mc_public-lectures .event-title, .mc-main .mc_public-lectures .event-title
a{background:#ff0;color:#000}.mc-main .mc_public-lectures .event-title a:hover, .mc-main .mc_public-lectures .event-title a:focus{background:#ff3}.mc-main .mc_art .event-title, .mc-main .mc_art .event-title
a{background:#ff0800;color:#fff}.mc-main .mc_art .event-title a:hover, .mc-main .mc_art .event-title a:focus{background:#c00}.mc-main .mc_music .event-title, .mc-main .mc_music .event-title
a{background:#000;color:#fff}.mc-main .mc_music .event-title a:hover, .mc-main .mc_music .event-title a:focus{background:#000}.mc-event-visible{display:block!important}</style><style data-context="foundation-flickity-css">/*<![CDATA[*//*! Flickity v2.0.2
http://flickity.metafizzy.co
---------------------------------------------- */
.flickity-enabled{position:relative}.flickity-enabled:focus{outline:0}.flickity-viewport{overflow:hidden;position:relative;height:100%}.flickity-slider{position:absolute;width:100%;height:100%}.flickity-enabled.is-draggable{-webkit-tap-highlight-color:transparent;tap-highlight-color:transparent;-webkit-user-select:none;-moz-user-select:none;-ms-user-select:none;user-select:none}.flickity-enabled.is-draggable .flickity-viewport{cursor:move;cursor:-webkit-grab;cursor:grab}.flickity-enabled.is-draggable .flickity-viewport.is-pointer-down{cursor:-webkit-grabbing;cursor:grabbing}.flickity-prev-next-button{position:absolute;top:50%;width:44px;height:44px;border:none;border-radius:50%;background:#fff;background:hsla(0,0%,100%,.75);cursor:pointer;-webkit-transform:translateY(-50%);transform:translateY(-50%)}.flickity-prev-next-button:hover{background:#fff}.flickity-prev-next-button:focus{outline:0;box-shadow:0 0 0 5px #09F}.flickity-prev-next-button:active{opacity:.6}.flickity-prev-next-button.previous{left:10px}.flickity-prev-next-button.next{right:10px}.flickity-rtl .flickity-prev-next-button.previous{left:auto;right:10px}.flickity-rtl .flickity-prev-next-button.next{right:auto;left:10px}.flickity-prev-next-button:disabled{opacity:.3;cursor:auto}.flickity-prev-next-button
svg{position:absolute;left:20%;top:20%;width:60%;height:60%}.flickity-prev-next-button
.arrow{fill:#333}.flickity-page-dots{position:absolute;width:100%;bottom:-25px;padding:0;margin:0;list-style:none;text-align:center;line-height:1}.flickity-rtl .flickity-page-dots{direction:rtl}.flickity-page-dots
.dot{display:inline-block;width:10px;height:10px;margin:0
8px;background:#333;border-radius:50%;opacity:.25;cursor:pointer}.flickity-page-dots .dot.is-selected{opacity:1}/*]]>*/</style><style data-context="foundation-slideout-css">.slideout-menu{position:fixed;left:0;top:0;bottom:0;right:auto;z-index:0;width:256px;overflow-y:auto;-webkit-overflow-scrolling:touch;display:none}.slideout-menu.pushit-right{left:auto;right:0}.slideout-panel{position:relative;z-index:1;will-change:transform}.slideout-open,.slideout-open .slideout-panel,.slideout-open
body{overflow:hidden}.slideout-open .slideout-menu{display:block}.pushit{display:none}</style><link
rel='canonical' href='http://www.krakowpost.com/18529/2018/01/ice-skating-krakow-2018' />
 <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');ga('create','UA-2323960-9','auto');ga('send','pageview');</script> <style>.ios7.web-app-mode.has-fixed
header{background-color:rgba(45,53,63,.88)}</style><style type="text/css">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</style><style type="text/css" id="wp-custom-css">#header-text-nav-wrap{padding:0}.slider-featured-image a
img{height:400px}.cat-links{display:none}.single .featured-image{display:none}.entry-content
a{text-decoration:underline}.home .below-entry-meta{display:none}</style></head><body
class="post-template-default single single-post postid-18529 single-format-standard  wide better-responsive-menu"><div
id="page" class="hfeed site">
<header
id="masthead" class="site-header clearfix "><div
id="header-text-nav-container" class="clearfix"><div
class="inner-wrap"><div
id="header-text-nav-wrap" class="clearfix"><div
id="header-left-section"><div
id="header-text" class="screen-reader-text"><h3 id="site-title">
<a
href="http://www.krakowpost.com/" title="The Krakow Post" rel="home">The Krakow Post</a></h3></div></div><div
id="header-right-section"></div></div></div><div
id="wp-custom-header" class="wp-custom-header"><div
class="header-image-wrap"><a
href="http://www.krakowpost.com/" title="The Krakow Post" rel="home"><img
src="http://www.krakowpost.com/wp-content/uploads/2017/09/1400x200-Dragon-Banner-O-cornblue-dragon-CATS-LEFT-THE.png" class="header-image" width="1400" height="200" alt="The Krakow Post"></a></div></div>
<nav
id="site-navigation" class="main-navigation clearfix" role="navigation"><div
class="inner-wrap clearfix"><h4 class="menu-toggle"></h4><div
class="menu-primary-container"><ul
id="menu-kp-menu-below-header" class="menu"><li
id="menu-item-9832" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-9832"><a
href="http://www.krakowpost.com/info">About</a><ul
class="sub-menu"><li
id="menu-item-9831" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-9831"><a
href="http://www.krakowpost.com/info/contact">Contact</a><ul
class="sub-menu"><li
id="menu-item-9837" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9837"><a
href="http://www.krakowpost.com/info/contact">Letters to the Editor</a></li><li
id="menu-item-8726" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8726"><a
href="http://www.krakowpost.com/contribute">Get Involved</a></li><li
id="menu-item-9812" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9812"><a
href="http://www.krakowpost.com/report-a-problem">Report a problem</a></li></ul></li><li
id="menu-item-9836" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9836"><a
href="http://www.krakowpost.com/info/faq">FAQ</a></li><li
id="menu-item-9833" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9833"><a
href="http://www.krakowpost.com/info/partners">Cultural partners</a></li><li
id="menu-item-9816" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9816"><a
href="http://www.krakowpost.com/support-the-krakow-post">Support the Krakow Post</a></li><li
id="menu-item-9835" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9835"><a
href="http://www.krakowpost.com/info/terms">Terms and conditions</a></li></ul></li><li
id="menu-item-9073" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9073"><a
href="http://www.local-life.com/krakow">City Guide</a></li><li
id="menu-item-11357" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11357"><a
href="http://www.krakowpost.com/resources-tips-links-for-expats-and-visitors">Resources</a></li><li
id="menu-item-8850" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8850"><a
href="http://www.krakowpost.com/category/news">News</a></li><li
id="menu-item-8851" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-8851"><a
href="http://www.krakowpost.com/category/culture">Culture</a><ul
class="sub-menu"><li
id="menu-item-9849" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-9849"><a
href="http://www.krakowpost.com/category/arts-and-letters-2/arts">Arts</a><ul
class="sub-menu"><li
id="menu-item-9850" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9850"><a
href="http://www.krakowpost.com/category/arts-and-letters-2/arts/photography">Photography</a></li><li
id="menu-item-9851" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9851"><a
href="http://www.krakowpost.com/category/arts-and-letters-2/arts/comics">Comics</a></li></ul></li><li
id="menu-item-9852" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9852"><a
href="http://www.krakowpost.com/category/culture/fashion">Fashion</a></li><li
id="menu-item-9853" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-9853"><a
href="http://www.krakowpost.com/category/culture/cinema">Film &#038; TV</a><ul
class="sub-menu"><li
id="menu-item-9854" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9854"><a
href="http://www.krakowpost.com/category/culture/cinema/kino-mania">Kino Mania</a></li><li
id="menu-item-9855" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9855"><a
href="http://www.krakowpost.com/category/krakow-post-tv">Krakow Post TV</a></li></ul></li><li
id="menu-item-9856" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-9856"><a
href="http://www.krakowpost.com/category/food">Food</a><ul
class="sub-menu"><li
id="menu-item-9858" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9858"><a
href="http://www.krakowpost.com/category/food/drop-in">Drop In</a></li><li
id="menu-item-9859" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9859"><a
href="http://www.krakowpost.com/category/food/fork-out">Fork Out</a></li><li
id="menu-item-9857" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9857"><a
href="http://www.krakowpost.com/category/food/the-real-wine-guy">The Real Wine Guy</a></li></ul></li><li
id="menu-item-9860" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9860"><a
href="http://www.krakowpost.com/category/culture/lifestyle">Lifestyle</a></li><li
id="menu-item-9861" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-9861"><a
href="http://www.krakowpost.com/category/arts-and-letters-2">Arts &amp; Letters</a><ul
class="sub-menu"><li
id="menu-item-9862" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9862"><a
href="http://www.krakowpost.com/category/arts-and-letters-2/books">Books</a></li><li
id="menu-item-9863" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9863"><a
href="http://www.krakowpost.com/category/arts-and-letters-2/arts-and-letters">Fiction &#038; Poetry</a></li></ul></li><li
id="menu-item-9864" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9864"><a
href="http://www.krakowpost.com/category/music">Music</a></li><li
id="menu-item-9868" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9868"><a
href="http://www.krakowpost.com/category/sports">Sports</a></li></ul></li><li
id="menu-item-11349" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11349"><a
href="http://www.krakowpost.com/category/sports">Sports</a></li><li
id="menu-item-8853" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8853"><a
href="http://www.krakowpost.com/category/business">Business</a></li><li
id="menu-item-9869" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9869"><a
href="http://www.krakowpost.com/category/technology">Technology</a></li><li
id="menu-item-8852" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-8852"><a
href="http://www.krakowpost.com/category/columns">Columns</a><ul
class="sub-menu"><li
id="menu-item-9845" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9845"><a
href="http://www.krakowpost.com/category/columns/alis-angle">Ali&#8217;s Angle</a></li><li
id="menu-item-9842" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9842"><a
href="http://www.krakowpost.com/category/history-politics/bull-on-the-page">Bull on the Page</a></li><li
id="menu-item-9840" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9840"><a
href="http://www.krakowpost.com/category/columns/dear-luiza">Dear Luiza</a></li><li
id="menu-item-9844" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9844"><a
href="http://www.krakowpost.com/category/columns/furious-fred">Furious Fred</a></li><li
id="menu-item-9843" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9843"><a
href="http://www.krakowpost.com/category/columns/loose-change">Loose Change</a></li><li
id="menu-item-9841" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9841"><a
href="http://www.krakowpost.com/category/columns/on-two-wheels">On Two Wheels</a></li><li
id="menu-item-9838" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9838"><a
href="http://www.krakowpost.com/category/columns/perspectives-on-poland">Perspectives on Poland</a></li><li
id="menu-item-9846" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9846"><a
href="http://www.krakowpost.com/category/columns/shopaholic">Shopaholic</a></li><li
id="menu-item-9839" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9839"><a
href="http://www.krakowpost.com/category/columns/tales-from-the-chalkface">Tales from the Chalkface</a></li></ul></li><li
id="menu-item-9834" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9834"><a
href="http://www.krakowpost.com/info/advertise">Advertise</a></li></ul></div>
<i
class="fa fa-search search-top"></i><div
class="search-form-top"><form
action="http://www.krakowpost.com/" class="search-form searchform clearfix" method="get"><div
class="search-wrap">
<input
type="text" placeholder="Search" class="s field" name="s">
<button
class="search-icon" type="submit"></button></div></form></div></div>
</nav></div>
</header><div
id="main" class="clearfix"><div
class="inner-wrap clearfix"><div
id="primary"><div
id="content" class="clearfix">
<article
id="post-18529" class="post-18529 post type-post status-publish format-standard has-post-thumbnail hentry category-culture category-events"><div
class="featured-image">
<img
width="800" height="445" src="http://www.krakowpost.com/wp-content/uploads/2018/01/blonia-ice-skating-rink-800x445.jpg" class="attachment-colormag-featured-image size-colormag-featured-image wp-post-image" alt="The ice skating rink at Błonia Park in Krakow (phot. official website)" /></div><div
class="article-content clearfix"><div
class="above-entry-meta"><span
class="cat-links"><a
href="http://www.krakowpost.com/category/culture"  rel="category tag">Culture</a>&nbsp;<a
href="http://www.krakowpost.com/category/events"  rel="category tag">Events</a>&nbsp;</span></div>
<header
class="entry-header"><h1 class="entry-title">
Want to go ice-skating in Krakow? Here&#8217;s how</h1>
</header><div
class="below-entry-meta">
<span
class="posted-on"><a
href="http://www.krakowpost.com/18529/2018/01/ice-skating-krakow-2018" title="1:25 pm" rel="bookmark"><i
class="fa fa-calendar-o"></i> <time
class="entry-date published" datetime="2018-01-12T13:25:42+00:00">January 12, 2018</time></a></span>
<span
class="byline"><span
class="author vcard"><i
class="fa fa-user"></i><a
class="url fn n" href="http://www.krakowpost.com/author/krakow-post" title="Krakow Post">Krakow Post</a></span></span><span
class="comments"><a
href="http://www.krakowpost.com/18529/2018/01/ice-skating-krakow-2018#respond"><i
class="fa fa-comment"></i> 0 Comments</a></span></div><div
class="entry-content clearfix">
<figure
id="attachment_18538" style="max-width: 2048px" class="wp-caption aligncenter"><img
class="size-full wp-image-18538" src="http://www.krakowpost.com/wp-content/uploads/2018/01/blonia-ice-skating-rink.jpg" alt="The ice skating rink at Błonia Park in Krakow (phot. official website)" width="2048" height="1375" srcset="http://www.krakowpost.com/wp-content/uploads/2018/01/blonia-ice-skating-rink.jpg 2048w, http://www.krakowpost.com/wp-content/uploads/2018/01/blonia-ice-skating-rink-300x201.jpg 300w, http://www.krakowpost.com/wp-content/uploads/2018/01/blonia-ice-skating-rink-1024x688.jpg 1024w, http://www.krakowpost.com/wp-content/uploads/2018/01/blonia-ice-skating-rink-250x168.jpg 250w, http://www.krakowpost.com/wp-content/uploads/2018/01/blonia-ice-skating-rink-550x369.jpg 550w, http://www.krakowpost.com/wp-content/uploads/2018/01/blonia-ice-skating-rink-800x537.jpg 800w, http://www.krakowpost.com/wp-content/uploads/2018/01/blonia-ice-skating-rink-268x180.jpg 268w, http://www.krakowpost.com/wp-content/uploads/2018/01/blonia-ice-skating-rink-447x300.jpg 447w, http://www.krakowpost.com/wp-content/uploads/2018/01/blonia-ice-skating-rink-745x500.jpg 745w" sizes="(max-width: 2048px) 100vw, 2048px" /><figcaption
class="wp-caption-text">The ice skating rink at Błonia Park in Krakow (phot. official website)</figcaption></figure><p><span
style="float: left; color: #090959; font-size: 72px; line-height: 35px; padding-top: 3px; padding-right: 3px; font-family: Times, serif, Georgia;">L</span><strong>ooking for a place to have a nice January date, get bruises with friends, or simply practice your sick moves?</strong></p><p>Good news! There are several places around Krakow where you can go ice skating and accomplish exactly that.</p><p>Got another tip? Let us know in the comments.</p><h2><a
href="https://goo.gl/maps/W8Jx75GFHgA2">Błonia Park</a></h2><p><em><strong>Large adult rink (1000 m<sup>2</sup>), children&#8217;s rink (200 m<sup>2</sup>), and ice alley</strong></em></p><p><span
style="text-decoration: underline;"><strong>Hours<br
/>
</strong></span><strong>Monday – Thursday:</strong> 9.00 – 21.00<br
/>
<strong>Friday – Saturday:</strong> 9.00 – 22.00<br
/>
<strong>Sunday:</strong> 9.00 – 21.00</p><p><em>Last entry one hour before closing. Technical breaks Mon-Fri at 16.00 and Sat-Sun at 13.00 and 18.00&#8230; but they might be good for some prime <a
href="http://www.krakowpost.com/wp-content/uploads/2018/01/z-is-for-zamboni.jpg">zamboni</a>-watching!</em></p><p><span
style="text-decoration: underline;"><strong>Prices<br
/>
</strong></span>(see <a
href="http://lodowisko-krakowskieblonia.pl/cennik/">website</a> – group tickets available)</p><hr
/><h2><a
href="https://goo.gl/maps/pUM9kVPaETT2">Galeria Krakowska</a></h2><p><em><strong>Small open-air skating rink, sometimes with live music, until 4 February</strong></em></p><p><span
style="text-decoration: underline;"><strong>Hours<br
/>
</strong></span><strong>Monday – Saturday:</strong> 9.00 – 21.30<br
/>
<strong>Sunday:</strong> 10.00 &#8211; 8.30pm</p><p><span
style="text-decoration: underline;"><strong>Prices<br
/>
</strong></span>12 PLN / 10 PLN (reduced) for skating<br
/>
10 PLN for skate rental</p><p><strong>direct info number:</strong> 785 771 073</p><hr
/><h2><a
href="https://goo.gl/maps/STJmgC885Gt">Plac Wolnica</a></h2><p><em><strong>Open air skating rink (800 m<sup>2</sup>) + occasional DJs and a free exhibition on &#8220;Jewish sport in Krakow&#8221; by the Historical Museum of the City of Krakow, until 25 February</strong></em></p><p><span
style="text-decoration: underline;"><strong>Hours</strong></span><br
/>
<strong>Everyday:</strong> 9.00 – 21.00</p><p><b><span
style="text-decoration: underline;">Price</span><br
/>
</b>5 PLN for 45 minutes (includes skate rental)</p><hr
/><h2><a
href="https://goo.gl/maps/cqYxpLkXG4U2">Nowohuckie Centrum Kultury</a></h2><p><em><strong>Open air skating rink (800 m<sup>2</sup>)</strong></em></p><p><span
style="text-decoration: underline;"><strong>Hours</strong></span><br
/>
(see <a
href="https://nck.krakow.pl/oferta/lodowisko/">website</a>)</p><p><strong><span
style="text-decoration: underline;">Prices</span><br
/>
</strong>5 PLN for 45 minutes<br
/>
5 PLN for skate rental (+50 PLN deposit)</p><hr
/><h2><a
href="https://goo.gl/maps/t9PuEeYKnjC2">Ice rink Origo</a></h2><p><em><strong>Indoor skating rink (600 m<sup>2</sup>), open until 4 March</strong></em></p><p><span
style="text-decoration: underline;"><strong>Hours<br
/>
</strong></span>(see <a
href="http://www.lodowisko-krakow.pl/godziny.html">website</a>)</p><p><span
style="text-decoration: underline;"><strong>Price<br
/>
</strong></span>12 PLN for 90 minutes / 10 PLN reduced<br
/>
8 PLN for skate rental<br
/>
<a
href="http://www.lodowisko-krakow.pl/bilety.html">other services</a></p><hr
/><h2><a
href="https://goo.gl/maps/qjVSqFEhnGo">Cracovia ice rink</a></h2><p><em><strong>Indoor skating rink (1,624 m<sup>2</sup>)</strong></em></p><p><span
style="text-decoration: underline;"><strong>Hours<br
/>
</strong></span>(see <a
href="https://cracovia.pl/hokej/slizgawki">website</a> – rink may be closed due to Cracovia hockey matches)</p><p><span
style="text-decoration: underline;"><strong>Prices<br
/>
</strong></span>12 PLN for 90 minutes / 10 PLN reduced<br
/>
9 PLN for 60 minutes / 7 PLN reduced<br
/>
9 PLN for plastic skate rental / 10 PLN for leather skate rental<br
/>
<a
href="https://cracovia.pl/hokej/slizgawki">other services</a></p><hr
/><p><em>Agata Pankow and Anna Starowicz contributed to the research for this article.</em></p><div
class="tptn_counter" id="tptn_counter_18529">(Visited 1 times, 73 visits today)</div></div></div></article></div><ul
class="default-wp-page clearfix"><li
class="previous"><a
href="http://www.krakowpost.com/18509/2018/01/in-memory-of-dewey-gurall" rel="prev"><span
class="meta-nav">&larr;</span> In memory of Dewey Gurall, music critic and friend</a></li><li
class="next"></li></ul><div
id="comments" class="comments-area"><div
id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a
rel="nofollow" id="cancel-comment-reply-link" href="/18529/2018/01/ice-skating-krakow-2018#respond" style="display:none;">Cancel reply</a></small></h3><form
action="http://www.krakowpost.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p
class="comment-notes"><span
id="email-notes">Your email address will not be published.</span> Required fields are marked <span
class="required">*</span></p><p
class="comment-form-comment"><label
for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p
class="comment-form-author"><label
for="author">Name <span
class="required">*</span></label> <input
id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p><p
class="comment-form-email"><label
for="email">Email <span
class="required">*</span></label> <input
id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p><p
class="comment-form-url"><label
for="url">Website</label> <input
id="url" name="url" type="url" value="" size="30" maxlength="200" /></p><p
class="form-submit"><input
name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input
type='hidden' name='comment_post_ID' value='18529' id='comment_post_ID' />
<input
type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p
style="display: none;"><input
type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="8f7dd33422" /></p><p
style="display: none;"><input
type="hidden" id="ak_js" name="ak_js" value="134"/></p></form></div></div></div><div
id="secondary">
<aside
id="awesomeweatherwidget-2" class="widget widget_awesomeweatherwidget clearfix"><h3 class="widget-title"><span>Weather</span></h3><div
id="awesome-weather-krakow-poland" class="awesome-weather-wrap awecf awe_tall temp1 awe_with_stats awe-code-804 awe-desc-overcast-clouds darken" style=" color: #ffffff; "><div
class="awesome-weather-cover" style='background-image: url(http://www.krakowpost.com/wp-content/uploads/2016/01/Kraków_-_St._Mary_Church_01.png);'><div
class="awesome-weather-darken"><div
class="awesome-weather-header">Krakow</div><div
class="awesome-weather-current-temp"><strong>-1<sup>&deg;</sup></strong></div><div
class="awesome-weather-todays-stats"><div
class="awe_desc">overcast clouds</div><div
class="awe_humidty">humidity: 92%</div><div
class="awe_wind">wind: 8m/s ENE</div><div
class="awe_highlow">H -2 &bull; L -2</div></div><div
class="awesome-weather-attribution">Weather from OpenWeatherMap</div></div></div></div> </aside><aside
id="text-14" class="widget widget_text clearfix"><h3 class="widget-title"><span>Krakow Smog</span></h3><div
class="textwidget"><iframe
id="widget-config-iframe" src="https://map.airly.eu/en/widget.php#latitude=50.06201&longitude=19.94098&id=204&sub-location=ul. Mikołajska&main-location=Kraków&show-caqi=yes&show-param=yes&main-location=Kraków&vendor=undefined" ></iframe></div>
</aside><aside
id="text-8" class="widget widget_text clearfix"><div
class="textwidget"><center>
<a
href="http://www.facebook.com/KrakowPost">
<img
src="http://www.krakowpost.com/adverts/find-us-on-facebook.jpg" alt="Krakow Post on facebook"/></div>
</aside><aside
id="simpleimage-28" class="widget widget_simpleimage clearfix"><h3 class="widget-title"><span>Partners</span></h3><p
class="simple-image">
<a
href="http://www.local-life.com/krakow" target="_blank"><img
width="250" height="71" src="http://www.krakowpost.com/wp-content/uploads/2017/09/citypartner-large.gif" class="attachment-full size-full" alt="" /></a></p></aside><aside
id="simpleimage-7" class="widget widget_simpleimage clearfix"><p
class="simple-image">
<a
href="http://www.eataway.com" target="_blank"><img
width="250" height="250" src="http://www.krakowpost.com/wp-content/uploads/2015/02/eat-with-locals.jpg" class="attachment-full size-full" alt="" srcset="http://www.krakowpost.com/wp-content/uploads/2015/02/eat-with-locals.jpg 250w, http://www.krakowpost.com/wp-content/uploads/2015/02/eat-with-locals-150x150.jpg 150w, http://www.krakowpost.com/wp-content/uploads/2015/02/eat-with-locals-144x144.jpg 144w, http://www.krakowpost.com/wp-content/uploads/2015/02/eat-with-locals-200x200.jpg 200w, http://www.krakowpost.com/wp-content/uploads/2015/02/eat-with-locals-64x64.jpg 64w, http://www.krakowpost.com/wp-content/uploads/2015/02/eat-with-locals-96x96.jpg 96w, http://www.krakowpost.com/wp-content/uploads/2015/02/eat-with-locals-24x24.jpg 24w, http://www.krakowpost.com/wp-content/uploads/2015/02/eat-with-locals-36x36.jpg 36w, http://www.krakowpost.com/wp-content/uploads/2015/02/eat-with-locals-48x48.jpg 48w, http://www.krakowpost.com/wp-content/uploads/2015/02/eat-with-locals-180x180.jpg 180w, http://www.krakowpost.com/wp-content/uploads/2015/02/eat-with-locals-32x32.jpg 32w, http://www.krakowpost.com/wp-content/uploads/2015/02/eat-with-locals-128x128.jpg 128w, http://www.krakowpost.com/wp-content/uploads/2015/02/eat-with-locals-100x100.jpg 100w" sizes="(max-width: 250px) 100vw, 250px" /></a></p></aside><aside
id="simpleimage-17" class="widget widget_simpleimage clearfix"><p
class="simple-image">
<a
href="http://www.opera.krakow.pl" target="_blank"><img
width="250" height="250" src="http://www.krakowpost.com/wp-content/uploads/2017/11/zemsta-krakow_post-250x250px-ang.jpg" class="attachment-full size-full" alt="" srcset="http://www.krakowpost.com/wp-content/uploads/2017/11/zemsta-krakow_post-250x250px-ang.jpg 250w, http://www.krakowpost.com/wp-content/uploads/2017/11/zemsta-krakow_post-250x250px-ang-144x144.jpg 144w, http://www.krakowpost.com/wp-content/uploads/2017/11/zemsta-krakow_post-250x250px-ang-48x48.jpg 48w, http://www.krakowpost.com/wp-content/uploads/2017/11/zemsta-krakow_post-250x250px-ang-180x180.jpg 180w, http://www.krakowpost.com/wp-content/uploads/2017/11/zemsta-krakow_post-250x250px-ang-100x100.jpg 100w" sizes="(max-width: 250px) 100vw, 250px" /></a></p></aside><aside
id="text-16" class="widget widget_text clearfix"><div
class="textwidget"><html> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> 
<ins
class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-3809524747774110"
data-ad-slot="5366755185"
data-ad-format="auto"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script> </html></div>
</aside><aside
id="widget_tptn_pop-2" class="widget tptn_posts_list_widget clearfix"><h3 class="widget-title"><span>Popular Posts</span></h3><div
class="tptn_posts  tptn_posts_widget tptn_posts_widget2"><ul><li><span
class="tptn_after_thumb"><a
href="http://www.krakowpost.com/4965/2012/05/any-idiot-can-find-a-brothel-in-krakow"     class="tptn_link"><span
class="tptn_title">&#8216;Any Idiot Can Find a Brothel in Krakow&#8217;</span></a></span></li><li><span
class="tptn_after_thumb"><a
href="http://www.krakowpost.com/1726/2009/12/imbiber-beware-scam-hits-krakow-bars"     class="tptn_link"><span
class="tptn_title">Imbiber Beware: Scam Hits Krakow Bars</span></a></span></li><li><span
class="tptn_after_thumb"><a
href="http://www.krakowpost.com/5226/2012/06/10-tips-for-staying-safe-and-legal-in-poland-during-the-euros"     class="tptn_link"><span
class="tptn_title">10 Tips for Staying Safe and Legal in Poland</span></a></span></li><li><span
class="tptn_after_thumb"><a
href="http://www.krakowpost.com/2224/2010/07"     class="tptn_link"><span
class="tptn_title">Auschwitz &#8220;Survivor&#8221; Family Stirs&hellip;</span></a></span></li><li><span
class="tptn_after_thumb"><a
href="http://www.krakowpost.com/1673/2009/11/perspectives-on-poland-the-apology-game"     class="tptn_link"><span
class="tptn_title">Perspectives on Poland: The Apology Game</span></a></span></li><li><span
class="tptn_after_thumb"><a
href="http://www.krakowpost.com/2193/2010/07/perspectives-on-poland-when-surrealists-go-bad"     class="tptn_link"><span
class="tptn_title">Perspectives on Poland: When Surrealists Go Bad</span></a></span></li><li><span
class="tptn_after_thumb"><a
href="http://www.krakowpost.com/1771/2009/12"     class="tptn_link"><span
class="tptn_title">Stolen Auschwitz Sign Found (video update)</span></a></span></li><li><span
class="tptn_after_thumb"><a
href="http://www.krakowpost.com/1358/2009/06/world-leaders-salute-solidarity"     class="tptn_link"><span
class="tptn_title">World Leaders Salute Solidarity</span></a></span></li><li><span
class="tptn_after_thumb"><a
href="http://www.krakowpost.com/2192/2010/07"     class="tptn_link"><span
class="tptn_title">Schindler: Unlocking the Past</span></a></span></li><li><span
class="tptn_after_thumb"><a
href="http://www.krakowpost.com/1464/2009/07/lance-armstrong-forms-team-radioshack"     class="tptn_link"><span
class="tptn_title">Lance Armstrong Forms Team RadioShack</span></a></span></li></ul><div
class="tptn_clear"></div></div></aside></div></div></div><footer
id="colophon" class="clearfix "><div
class="footer-socket-wrapper clearfix"><div
class="inner-wrap"><div
class="footer-socket-area"><div
class="footer-socket-right-section"></div><div
class="footer-socket-left-section"><div
class="copyright">Copyright &copy; 2018 <a
href="http://www.krakowpost.com/" title="The Krakow Post" ><span>The Krakow Post</span></a>. All rights reserved.<br>Theme: ColorMag by <a
href="https://themegrill.com/themes/colormag" target="_blank" title="ThemeGrill" rel="designer"><span>ThemeGrill</span></a>. Powered by <a
href="https://wordpress.org" target="_blank" title="WordPress"><span>WordPress</span></a>.</div></div></div></div></div>
</footer><a
href="#masthead" id="scroll-up"><i
class="fa fa-chevron-up"></i></a></div> <script type="text/javascript">/*<![CDATA[*/soundManager.useFlashBlock=true;soundManager.url='http://www.krakowpost.com/wp-content/plugins/compact-wp-audio-player/swf/soundmanager2.swf';function play_mp3(flg,ids,mp3url,volume,loops)
{var pieces=mp3url.split("|");if(pieces.length>1){mp3file=pieces[0];oggfile=pieces[1];mp3url=new Array(mp3file,oggfile);}
soundManager.createSound({id:'btnplay_'+ids,volume:volume,url:mp3url});if(flg=='play'){soundManager.play('btnplay_'+ids,{onfinish:function(){if(loops=='true'){loopSound('btnplay_'+ids);}
else{document.getElementById('btnplay_'+ids).style.display='inline';document.getElementById('btnstop_'+ids).style.display='none';}}});}
else if(flg=='stop'){soundManager.pause('btnplay_'+ids);}}
function show_hide(flag,ids)
{if(flag=='play'){document.getElementById('btnplay_'+ids).style.display='none';document.getElementById('btnstop_'+ids).style.display='inline';}
else if(flag=='stop'){document.getElementById('btnplay_'+ids).style.display='inline';document.getElementById('btnstop_'+ids).style.display='none';}}
function loopSound(soundID)
{window.setTimeout(function(){soundManager.play(soundID,{onfinish:function(){loopSound(soundID);}});},1);}
function stop_all_tracks()
{soundManager.stopAll();var inputs=document.getElementsByTagName("input");for(var i=0;i<inputs.length;i++){if(inputs[i].id.indexOf("btnplay_")==0){inputs[i].style.display='inline';}
if(inputs[i].id.indexOf("btnstop_")==0){inputs[i].style.display='none';}}}/*]]>*/</script> <script>jQuery(document).ready(function(){jQuery.post('http://www.krakowpost.com?ga_action=googleanalytics_get_script',{action:'googleanalytics_get_script'},function(response){var F=new Function(response);return(F());});});</script><link
rel='stylesheet' id='basecss-css'  href='http://www.krakowpost.com/wp-content/plugins/eu-cookie-law/css/style.css?ver=4.9.1' type='text/css' media='all' /> <script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201802'></script> <script type='text/javascript'>var pollsL10n={"ajax_url":"http:\/\/www.krakowpost.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};</script> <script type='text/javascript' src='http://www.krakowpost.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.8'></script> <script type='text/javascript' src='http://www.krakowpost.com/wp-includes/js/comment-reply.min.js?ver=4.9.1'></script> <script type='text/javascript' src='http://www.krakowpost.com/wp-content/themes/colormag/js/jquery.bxslider.min.js?ver=4.2.10'></script> <script type='text/javascript' src='http://www.krakowpost.com/wp-content/themes/colormag/js/colormag-slider-setting.js?ver=4.9.1'></script> <script type='text/javascript' src='http://www.krakowpost.com/wp-content/themes/colormag/js/navigation.js?ver=4.9.1'></script> <script type='text/javascript' src='http://www.krakowpost.com/wp-content/themes/colormag/js/sticky/jquery.sticky.js?ver=20150309'></script> <script type='text/javascript' src='http://www.krakowpost.com/wp-content/themes/colormag/js/sticky/sticky-setting.js?ver=20150309'></script> <script type='text/javascript' src='http://www.krakowpost.com/wp-content/themes/colormag/js/fitvids/jquery.fitvids.js?ver=20150311'></script> <script type='text/javascript' src='http://www.krakowpost.com/wp-content/themes/colormag/js/fitvids/fitvids-setting.js?ver=20150311'></script> <script type='text/javascript' src='http://www.krakowpost.com/wp-includes/js/wp-embed.min.js?ver=4.9.1'></script> <script type='text/javascript'>var eucookielaw_data={"euCookieSet":null,"autoBlock":"0","expireTimer":"30","scrollConsent":"1","networkShareURL":"","isCookiePage":"","isRefererWebsite":"","deleteCookieUrl":"http:\/\/www.krakowpost.com\/18529\/2018\/01\/ice-skating-krakow-2018?nocookie=1"};</script> <script type='text/javascript' src='http://www.krakowpost.com/wp-content/plugins/eu-cookie-law/js/scripts.js?ver=4.9.1'></script> <script async="async" type='text/javascript' src='http://www.krakowpost.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.2'></script> <script type='text/javascript'>var mcgrid="true";</script> <script type='text/javascript' src='http://www.krakowpost.com/wp-content/plugins/my-calendar/js/mc-grid.js?ver=4.9.1'></script> <script type='text/javascript'>var mclist="true";</script> <script type='text/javascript' src='http://www.krakowpost.com/wp-content/plugins/my-calendar/js/mc-list.js?ver=4.9.1'></script> <script type='text/javascript'>var mcAjax="true";</script> <script type='text/javascript' src='http://www.krakowpost.com/wp-content/plugins/my-calendar/js/mc-ajax.js?ver=4.9.1'></script> <script type='text/javascript' src='http://www.krakowpost.com/wp-content/plugins/my-calendar/js/mcjs.js?ver=4.9.1'></script> <script type='text/javascript' src='https://stats.wp.com/e-201802.js' async defer></script> <script type='text/javascript'>_stq=window._stq||[];_stq.push(['view',{v:'ext',j:'1:5.7',blog:'34136538',post:'18529',tz:'1',srv:'www.krakowpost.com'}]);_stq.push(['clickTrackerInit','34136538','18529']);</script> <div
class="pea_cook_wrapper pea_cook_bottomright" style="color:#FFFFFF;background:rgb(0,0,0);background: rgba(0,0,0,0.85);"><p>By continuing to use the site, you agree to the use of cookies. <a
style="color:#FFFFFF;" href="#" id="fom">more information</a> <button
id="pea_cook_btn" class="pea_cook_btn" href="#">OK</button></p></div><div
class="pea_cook_more_info_popover"><div
class="pea_cook_more_info_popover_inner" style="color:#FFFFFF;background-color: rgba(0,0,0,0.9);"><p>The cookie settings on this website are set to "allow cookies" to give you the best browsing experience possible. If you continue to use this website without changing your cookie settings or you click "Accept" below then you are consenting to this.</p><p><a
style="color:#FFFFFF;" href="#" id="pea_close">Close</a></p></div></div></body></html>