<!DOCTYPE html>
<!--[if IE 6]><html
id="ie6" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 7]><html
id="ie7" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 8]><html
id="ie8" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)]><!--><html
lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]--><head><meta
charset="UTF-8" /><link
rel="pingback" href="http://www.krakowpost.com/xmlrpc.php" /><!--[if lt IE 9]> <script src="http://www.krakowpost.com/wp-content/themes/suffusion/scripts/html5.js" type="text/javascript"></script> <![endif]--><title>Krakow Music 3-4 June 2017: Love, Death, &amp; Nostalgia | Krakow Post</title> <script rel="abtf">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</script><style type="text/css" rel="abtf" id="AbtfCSS">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</style><meta
name="description" content="The unclassifiable, unforgettable local band Vladimirska plays Krakow this weekend, plus dark southern Americana, Polish classics, and more..."/><meta
name="robots" content="noodp"/><link
rel="canonical" href="http://www.krakowpost.com/14548/2017/06/krakow-music-3-4-june-2017-love-death-nostalgia" /><meta
property="og:locale" content="en_US" /><meta
property="og:type" content="article" /><meta
property="og:title" content="Krakow Music 3-4 June 2017: Love, Death, &amp; Nostalgia | Krakow Post" /><meta
property="og:description" content="The unclassifiable, unforgettable local band Vladimirska plays Krakow this weekend, plus dark southern Americana, Polish classics, and more..." /><meta
property="og:url" content="http://www.krakowpost.com/14548/2017/06/krakow-music-3-4-june-2017-love-death-nostalgia" /><meta
property="og:site_name" content="Krakow Post" /><meta
property="article:section" content="Music" /><meta
property="article:published_time" content="2017-06-03T09:58:10+02:00" /><meta
property="article:modified_time" content="2017-06-03T10:36:21+02:00" /><meta
property="og:updated_time" content="2017-06-03T10:36:21+02:00" /><meta
property="og:image" content="http://www.krakowpost.com/wp-content/uploads/2017/06/Vladimirska-Gabriel-Kutz.jpg" /><meta
property="og:image:width" content="1000" /><meta
property="og:image:height" content="667" /><link
rel='dns-prefetch' href='//s0.wp.com' /><link
rel='dns-prefetch' href='//platform-api.sharethis.com' /><link
rel='dns-prefetch' href='//fonts.googleapis.com' /><link
rel='dns-prefetch' href='//s.w.org' /><link
rel="alternate" type="application/rss+xml" title="Krakow Post &raquo; Feed" href="http://www.krakowpost.com/feed" /><link
rel="alternate" type="application/rss+xml" title="Krakow Post &raquo; Comments Feed" href="http://www.krakowpost.com/comments/feed" /><link
rel="alternate" type="application/rss+xml" title="Krakow Post &raquo; Krakow Music 3-4 June 2017: Love, Death, &#038; Nostalgia Comments Feed" href="http://www.krakowpost.com/14548/2017/06/krakow-music-3-4-june-2017-love-death-nostalgia/feed" /> <script type="text/javascript">/*<![CDATA[*/window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.krakowpost.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);/*]]>*/</script> <style type="text/css">img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0
.07em !important;vertical-align:-0.1em !important;background:none !important;padding:0
!important}</style><link
rel='stylesheet' id='dashicons-css'  href='http://www.krakowpost.com/wp-includes/css/dashicons.min.css?ver=4.7.5' type='text/css' media='all' /><link
rel='stylesheet' id='wunderground-css'  href='http://www.krakowpost.com/wp-content/plugins/wunderground/assets/css/wunderground.css?ver=2.1.3' type='text/css' media='all' /><link
rel='stylesheet' id='scap.flashblock-css'  href='http://www.krakowpost.com/wp-content/plugins/compact-wp-audio-player/css/flashblock.css?ver=4.7.5' type='text/css' media='all' /><link
rel='stylesheet' id='scap.player-css'  href='http://www.krakowpost.com/wp-content/plugins/compact-wp-audio-player/css/player.css?ver=4.7.5' type='text/css' media='all' /><link
rel='stylesheet' id='awesome-weather-css'  href='http://www.krakowpost.com/wp-content/plugins/awesome-weather/awesome-weather.css?ver=4.7.5' type='text/css' media='all' /><style id='awesome-weather-inline-css' type='text/css'>.awesome-weather-wrap{font-family:'Open Sans',sans-serif;font-weight:400;font-size:14px;line-height:14px}</style><link
rel='stylesheet' id='smuzform-public-form-render-css'  href='http://www.krakowpost.com/wp-content/plugins/contact-form-add/public/assets/css/form-style.css?ver=4.7.5' type='text/css' media='all' /><link
rel='stylesheet' id='my-calendar-reset-css'  href='http://www.krakowpost.com/wp-content/plugins/my-calendar/css/reset.css?ver=4.7.5' type='text/css' media='all' /><link
rel='stylesheet' id='my-calendar-style-css'  href='http://www.krakowpost.com/wp-content/plugins/my-calendar/styles/refresh.css?ver=4.7.5' type='text/css' media='all' /><link
rel='stylesheet' id='wc-gallery-style-css'  href='http://www.krakowpost.com/wp-content/plugins/wc-gallery/includes/css/style.css?ver=1.63' type='text/css' media='all' /><link
rel='stylesheet' id='wc-gallery-popup-style-css'  href='http://www.krakowpost.com/wp-content/plugins/wc-gallery/includes/css/magnific-popup.css?ver=1.1.0' type='text/css' media='all' /><link
rel='stylesheet' id='wc-gallery-flexslider-style-css'  href='http://www.krakowpost.com/wp-content/plugins/wc-gallery/includes/vendors/flexslider/flexslider.css?ver=2.6.1' type='text/css' media='all' /><link
rel='stylesheet' id='wc-gallery-owlcarousel-style-css'  href='http://www.krakowpost.com/wp-content/plugins/wc-gallery/includes/vendors/owlcarousel/assets/owl.carousel.css?ver=2.1.4' type='text/css' media='all' /><link
rel='stylesheet' id='wc-gallery-owlcarousel-theme-style-css'  href='http://www.krakowpost.com/wp-content/plugins/wc-gallery/includes/vendors/owlcarousel/assets/owl.theme.default.css?ver=2.1.4' type='text/css' media='all' /><link
rel='stylesheet' id='wp-polls-css'  href='http://www.krakowpost.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.6' type='text/css' media='all' /><style id='wp-polls-inline-css' type='text/css'>.wp-polls
.pollbar{margin:1px;font-size:6px;line-height:8px;height:8px;background-image:url('http://www.krakowpost.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');border:1px
solid #c8c8c8}</style><link
rel='stylesheet' id='quads-styles-css'  href='http://www.krakowpost.com/wp-content/plugins/quick-adsense-reloaded/assets/css/quads.css?ver=1.5.2' type='text/css' media='all' /><style id='quads-styles-inline-css' type='text/css'>@media only screen and (min-width:1140px){.quads-maxads{display:none}}@media only screen and (min-width:1024px) and (max:width:1140px){.quads-maxads{display:none}}@media only screen and (min-width:768px) and (max-width:1024px){.quads-maxads{display:none}}@media only screen and (max-width:768px){.quads-maxads{display:none}}@media only screen and (min-width:1140px){.quads-priority{display:none}}@media only screen and (min-width:1024px) and (max:width:1140px){.quads-priority{display:none}}@media only screen and (min-width:768px) and (max-width:1024px){.quads-priority{display:none}}@media only screen and (max-width:768px){.quads-priority{display:none}}</style><link
rel='stylesheet' id='suffusion-theme-css'  href='http://www.krakowpost.com/wp-content/themes/suffusion/style.css?ver=4.4.9' type='text/css' media='all' /><link
rel='stylesheet' id='suffusion-theme-skin-1-css'  href='http://www.krakowpost.com/wp-content/themes/suffusion/skins/minima/skin.css?ver=4.4.9' type='text/css' media='all' />
<!--[if !IE]>--><link
rel='stylesheet' id='suffusion-rounded-css'  href='http://www.krakowpost.com/wp-content/themes/suffusion/rounded-corners.css?ver=4.4.9' type='text/css' media='all' />
<!--<![endif]-->
<!--[if gt IE 8]><link
rel='stylesheet' id='suffusion-rounded-css'  href='http://www.krakowpost.com/wp-content/themes/suffusion/rounded-corners.css?ver=4.4.9' type='text/css' media='all' />
<![endif]-->
<!--[if lt IE 8]><link
rel='stylesheet' id='suffusion-ie-css'  href='http://www.krakowpost.com/wp-content/themes/suffusion/ie-fix.css?ver=4.4.9' type='text/css' media='all' />
<![endif]--><link
rel='stylesheet' id='suffusion-generated-css'  href='http://www.krakowpost.com?ver=4.4.9&#038;suffusion-css=css' type='text/css' media='all' /><link
rel='stylesheet' id='easy_table_style-css'  href='http://www.krakowpost.com/wp-content/plugins/easy-table/themes/default/style.css?ver=1.6' type='text/css' media='all' /><link
rel='stylesheet' id='jetpack_css-css'  href='http://www.krakowpost.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.9' type='text/css' media='all' /><link
rel='stylesheet' id='wp-cpl-base-css-css'  href='http://www.krakowpost.com/wp-content/plugins/wp-category-posts-list/static/css/wp-cat-list-theme.css?ver=2.0.3' type='text/css' media='all' /><link
rel='stylesheet' id='wp_cpl_css_0-css'  href='http://www.krakowpost.com/wp-content/plugins/wp-category-posts-list/static/css/wp-cat-list-light.css?ver=2.0.3' type='text/css' media='all' /><link
rel='stylesheet' id='wp_cpl_css_1-css'  href='http://www.krakowpost.com/wp-content/plugins/wp-category-posts-list/static/css/wp-cat-list-dark.css?ver=2.0.3' type='text/css' media='all' /><link
rel='stylesheet' id='wp_cpl_css_2-css'  href='http://www.krakowpost.com/wp-content/plugins/wp-category-posts-list/static/css/wp-cat-list-giant-gold-fish.css?ver=2.0.3' type='text/css' media='all' /><link
rel='stylesheet' id='wp_cpl_css_3-css'  href='http://www.krakowpost.com/wp-content/plugins/wp-category-posts-list/static/css/wp-cat-list-adrift-in-dreams.css?ver=2.0.3' type='text/css' media='all' /><link
rel='stylesheet' id='slidedeck-css'  href='http://www.krakowpost.com/wp-content/plugins/slidedeck2/css/slidedeck.css?ver=2.3.19' type='text/css' media='screen' /> <script type="text/javascript">window.slideDeck2Version="2.3.19";window.slideDeck2Distribution="lite";</script> <script type='text/javascript' src='http://www.krakowpost.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script> <script type='text/javascript' src='http://www.krakowpost.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script> <script type='text/javascript' src='http://www.krakowpost.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script> <script type='text/javascript' src='http://www.krakowpost.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script> <script type='text/javascript' src='http://www.krakowpost.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script> <script type='text/javascript' src='http://www.krakowpost.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script> <script type='text/javascript' src='http://www.krakowpost.com/wp-includes/js/wp-a11y.min.js?ver=4.7.5'></script> <script type='text/javascript'>var uiAutocompleteL10n={"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};</script> <script type='text/javascript' src='http://www.krakowpost.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script> <script type='text/javascript'>var WuWidget={"apiKey":"3ffab52910ec1a0e","_wpnonce":"631a9aff68","ajaxurl":"http:\/\/www.krakowpost.com\/wp-admin\/admin-ajax.php","is_admin":"","subdomain":"www"};</script> <script type='text/javascript' src='http://www.krakowpost.com/wp-content/plugins/wunderground/assets/js/widget.min.js?ver=2.1.3'></script> <script type='text/javascript' src='http://www.krakowpost.com/wp-content/plugins/compact-wp-audio-player/js/soundmanager2-nodebug-jsmin.js?ver=4.7.5'></script> <script type='text/javascript'>var ajax_tptn_tracker={"ajax_url":"http:\/\/www.krakowpost.com\/wp-admin\/admin-ajax.php","top_ten_nonce":"a504c19a04","top_ten_id":"14548","top_ten_blog_id":"1","activate_counter":"11","tptn_rnd":"1287101398"};</script> <script type='text/javascript' src='http://www.krakowpost.com/wp-content/plugins/top-10/includes/js/top-10-tracker.js?ver=4.7.5'></script> <script type='text/javascript' src='http://www.krakowpost.com/wp-content/themes/suffusion/scripts/jquery.cycle.all.min.js'></script> <script type='text/javascript'>var Suffusion_JS={"wrapper_width_type_page_template_1l_sidebar_php":"fixed","wrapper_max_width_page_template_1l_sidebar_php":"1200","wrapper_min_width_page_template_1l_sidebar_php":"600","wrapper_orig_width_page_template_1l_sidebar_php":"75","wrapper_width_type_page_template_1r_sidebar_php":"fixed","wrapper_max_width_page_template_1r_sidebar_php":"1200","wrapper_min_width_page_template_1r_sidebar_php":"600","wrapper_orig_width_page_template_1r_sidebar_php":"75","wrapper_width_type_page_template_1l1r_sidebar_php":"fixed","wrapper_max_width_page_template_1l1r_sidebar_php":"1200","wrapper_min_width_page_template_1l1r_sidebar_php":"600","wrapper_orig_width_page_template_1l1r_sidebar_php":"75","wrapper_width_type_page_template_2l_sidebars_php":"fixed","wrapper_max_width_page_template_2l_sidebars_php":"1200","wrapper_min_width_page_template_2l_sidebars_php":"600","wrapper_orig_width_page_template_2l_sidebars_php":"75","wrapper_width_type_page_template_2r_sidebars_php":"fixed","wrapper_max_width_page_template_2r_sidebars_php":"1200","wrapper_min_width_page_template_2r_sidebars_php":"600","wrapper_orig_width_page_template_2r_sidebars_php":"75","wrapper_width_type":"fluid","wrapper_max_width":"1200","wrapper_min_width":"600","wrapper_orig_width":"90","wrapper_width_type_page_template_no_sidebars_php":"fluid","wrapper_max_width_page_template_no_sidebars_php":"1200","wrapper_min_width_page_template_no_sidebars_php":"600","wrapper_orig_width_page_template_no_sidebars_php":"90","suf_featured_interval":"4000","suf_featured_transition_speed":"1000","suf_featured_fx":"scrollHorz","suf_featured_pause":"Pause","suf_featured_resume":"Resume","suf_featured_sync":"0","suf_featured_pager_style":"numbers","suf_nav_delay":"500","suf_nav_effect":"fade","suf_navt_delay":"500","suf_navt_effect":"fade","suf_jq_masonry_enabled":"disabled","suf_fix_aspect_ratio":"preserve","suf_show_drop_caps":""};</script> <script type='text/javascript' src='http://www.krakowpost.com/wp-content/themes/suffusion/scripts/suffusion.js?ver=4.4.9'></script> <script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#product=ga'></script> <script type='text/javascript' src='http://www.krakowpost.com/wp-content/plugins/slidedeck2/js/jquery-mousewheel/jquery.mousewheel.min.js?ver=3.0.6'></script> <script type='text/javascript' src='http://www.krakowpost.com/wp-content/plugins/slidedeck2/js/jquery.easing.1.3.js?ver=1.3'></script> <script type='text/javascript' src='http://www.krakowpost.com/wp-content/plugins/slidedeck2/js/slidedeck.jquery.js?ver=1.3.9'></script> <script type='text/javascript' src='http://www.krakowpost.com/wp-content/plugins/slidedeck2/js/slidedeck-public.js?ver=2.3.19'></script> <script type='text/javascript' src='http://platform.twitter.com/widgets.js?ver=1316526300'></script> <link
rel='https://api.w.org/' href='http://www.krakowpost.com/wp-json/' /><link
rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.krakowpost.com/xmlrpc.php?rsd" /><link
rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.krakowpost.com/wp-includes/wlwmanifest.xml" /><link
rel='shortlink' href='http://www.krakowpost.com/?p=14548' /><link
rel="alternate" type="application/json+oembed" href="http://www.krakowpost.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.krakowpost.com%2F14548%2F2017%2F06%2Fkrakow-music-3-4-june-2017-love-death-nostalgia" /><link
rel="alternate" type="text/xml+oembed" href="http://www.krakowpost.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.krakowpost.com%2F14548%2F2017%2F06%2Fkrakow-music-3-4-june-2017-love-death-nostalgia&#038;format=xml" /><style type="text/css">.mc-main .mc_general .event-title, .mc-main .mc_general .event-title
a{background:#8224e3;color:#fff}.mc-main .mc_general .event-title a:hover, .mc-main .mc_general .event-title a:focus{background:#4f00b0}.mc-main .mc_workshops .event-title, .mc-main .mc_workshops .event-title
a{background:#66d617;color:#000}.mc-main .mc_workshops .event-title a:hover, .mc-main .mc_workshops .event-title a:focus{background:#99ff4a}.mc-main .mc_theatre .event-title, .mc-main .mc_theatre .event-title
a{background:#0228e8;color:#fff}.mc-main .mc_theatre .event-title a:hover, .mc-main .mc_theatre .event-title a:focus{background:#0000b5}.mc-main .mc_film- .event-title, .mc-main .mc_film- .event-title
a{background:#fb0;color:#000}.mc-main .mc_film- .event-title a:hover, .mc-main .mc_film- .event-title a:focus{background:#fe3}.mc-main .mc_public-lectures .event-title, .mc-main .mc_public-lectures .event-title
a{background:#ff0;color:#000}.mc-main .mc_public-lectures .event-title a:hover, .mc-main .mc_public-lectures .event-title a:focus{background:#ff3}.mc-main .mc_art .event-title, .mc-main .mc_art .event-title
a{background:#ff0800;color:#fff}.mc-main .mc_art .event-title a:hover, .mc-main .mc_art .event-title a:focus{background:#c00}.mc-main .mc_music .event-title, .mc-main .mc_music .event-title
a{background:#000;color:#fff}.mc-main .mc_music .event-title a:hover, .mc-main .mc_music .event-title a:focus{background:#000}.mc-event-visible{display:block!important}</style><style data-context="foundation-flickity-css">/*<![CDATA[*//*! Flickity v2.0.2
http://flickity.metafizzy.co
---------------------------------------------- */
.flickity-enabled{position:relative}.flickity-enabled:focus{outline:0}.flickity-viewport{overflow:hidden;position:relative;height:100%}.flickity-slider{position:absolute;width:100%;height:100%}.flickity-enabled.is-draggable{-webkit-tap-highlight-color:transparent;tap-highlight-color:transparent;-webkit-user-select:none;-moz-user-select:none;-ms-user-select:none;user-select:none}.flickity-enabled.is-draggable .flickity-viewport{cursor:move;cursor:-webkit-grab;cursor:grab}.flickity-enabled.is-draggable .flickity-viewport.is-pointer-down{cursor:-webkit-grabbing;cursor:grabbing}.flickity-prev-next-button{position:absolute;top:50%;width:44px;height:44px;border:none;border-radius:50%;background:#fff;background:hsla(0,0%,100%,.75);cursor:pointer;-webkit-transform:translateY(-50%);transform:translateY(-50%)}.flickity-prev-next-button:hover{background:#fff}.flickity-prev-next-button:focus{outline:0;box-shadow:0 0 0 5px #09F}.flickity-prev-next-button:active{opacity:.6}.flickity-prev-next-button.previous{left:10px}.flickity-prev-next-button.next{right:10px}.flickity-rtl .flickity-prev-next-button.previous{left:auto;right:10px}.flickity-rtl .flickity-prev-next-button.next{right:auto;left:10px}.flickity-prev-next-button:disabled{opacity:.3;cursor:auto}.flickity-prev-next-button
svg{position:absolute;left:20%;top:20%;width:60%;height:60%}.flickity-prev-next-button
.arrow{fill:#333}.flickity-page-dots{position:absolute;width:100%;bottom:-25px;padding:0;margin:0;list-style:none;text-align:center;line-height:1}.flickity-rtl .flickity-page-dots{direction:rtl}.flickity-page-dots
.dot{display:inline-block;width:10px;height:10px;margin:0
8px;background:#333;border-radius:50%;opacity:.25;cursor:pointer}.flickity-page-dots .dot.is-selected{opacity:1}/*]]>*/</style><style data-context="foundation-slideout-css">.slideout-menu{position:fixed;left:0;top:0;bottom:0;right:auto;z-index:0;width:256px;overflow-y:auto;-webkit-overflow-scrolling:touch;display:none}.slideout-menu.pushit-right{left:auto;right:0}.slideout-panel{position:relative;z-index:1;will-change:transform}.slideout-open,.slideout-open .slideout-panel,.slideout-open
body{overflow:hidden}.slideout-open .slideout-menu{display:block}.pushit{display:none}</style><link
rel='canonical' href='http://www.krakowpost.com/14548/2017/06/krakow-music-3-4-june-2017-love-death-nostalgia' /> <script type="text/javascript">/*<![CDATA[*/(function(w,d,t,f){w[f]=w[f]||function(c,k,n){s=w[f],k=s['k']=(s['k']||(k?('&k='+k):''));s['c']=c=(c instanceof Array)?c:[c];s['n']=n=n||0;L=d.createElement(t),e=d.getElementsByTagName(t)[0];L.async=1;L.src='//feed.aqicn.org/feed/'+(c[n].city)+'/'+(c[n].lang||'')+'/feed.v1.js?n='+n+k;e.parentNode.insertBefore(L,e);};})(window,document,'script','_aqiFeed');/*]]>*/</script>  <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');ga('create','UA-2323960-9','auto');ga('send','pageview');</script> <style>.ios7.web-app-mode.has-fixed
header{background-color:rgba(45,53,63,.88)}</style></head><body
class="post-template-default single single-post postid-14548 single-format-standard minima suffusion-custom device-desktop">
<nav
id='nav-top' class='continuous fix'><div
class='col-control left'><div
id="top-bar-right-widgets" class="warea"><p
id="current-date-time">Sun, 4 Jun, 2017</p></div><ul
class='sf-menu'><li
id="menu-item-8735" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8735 dd-tab"><a
href="http://www.local-life.com/krakow">KRAKOW: What to see</a></li><li
id="menu-item-8733" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8733 dd-tab"><a
href="http://www.local-life.com/krakow/events">Upcoming events</a></li><li
id="menu-item-4462" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4462 dd-tab"><a
href="http://www.krakow-tours.com/">Tours</a></li><li
id="menu-item-4469" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4469 dd-tab"><a
href="http://www.krakowpost.com/info/conference">Conferences</a></li><li
id="menu-item-4470" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4470 dd-tab"><a
href="http://www.local-life.com/krakow/articles/business-travel">Business travel</a></li><li
id="menu-item-4471" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4471 dd-tab"><a
href="http://www.local-life.com/krakow/weather">Weather</a></li></ul></div>
</nav><div
id="header-container" class="custom-header fix"><div
class='col-control fix'>
<header
id="header" class="fix"><h2 class="blogtitle left"><a
href="http://www.krakowpost.com"><img
src='http://www.krakowpost.com/wp-content/uploads/2015/07/KP-Logo-brightened-small-for-site-header-image.png' alt='Krakow Post'/></a></h2><div
class="description hidden">Polish news, culture, events, and travel information in English</div>
</header></div></div>
<nav
id="nav" class="tab fix"><div
class='col-control left'><ul
class='sf-menu'><li
id="menu-item-9073" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9073 dd-tab"><a
href="http://www.local-life.com">City Guide</a></li><li
id="menu-item-11357" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11357 dd-tab"><a
href="http://www.krakowpost.com/resources-tips-links-for-expats-and-visitors">Resources</a></li><li
id="menu-item-8850" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8850 dd-tab"><a
href="http://www.krakowpost.com/category/news">News</a></li><li
id="menu-item-8851" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-8851 dd-tab"><a
href="http://www.krakowpost.com/category/culture">Culture</a><ul
class="sub-menu"><li
id="menu-item-9849" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-9849"><a
href="http://www.krakowpost.com/category/arts-and-letters-2/arts">Arts</a><ul
class="sub-menu"><li
id="menu-item-9850" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9850"><a
href="http://www.krakowpost.com/category/arts-and-letters-2/arts/photography">Photography</a></li><li
id="menu-item-9851" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9851"><a
href="http://www.krakowpost.com/category/arts-and-letters-2/arts/comics">Comics</a></li></ul></li><li
id="menu-item-9852" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9852"><a
href="http://www.krakowpost.com/category/culture/fashion">Fashion</a></li><li
id="menu-item-9853" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-9853"><a
href="http://www.krakowpost.com/category/culture/cinema">Film &#038; TV</a><ul
class="sub-menu"><li
id="menu-item-9854" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9854"><a
href="http://www.krakowpost.com/category/culture/cinema/kino-mania">Kino Mania</a></li><li
id="menu-item-9855" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9855"><a
href="http://www.krakowpost.com/category/krakow-post-tv">Krakow Post TV</a></li></ul></li><li
id="menu-item-9856" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-9856"><a
href="http://www.krakowpost.com/category/food">Food</a><ul
class="sub-menu"><li
id="menu-item-9858" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9858"><a
href="http://www.krakowpost.com/category/food/drop-in">Drop In</a></li><li
id="menu-item-9859" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9859"><a
href="http://www.krakowpost.com/category/food/fork-out">Fork Out</a></li><li
id="menu-item-9857" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9857"><a
href="http://www.krakowpost.com/category/food/the-real-wine-guy">The Real Wine Guy</a></li></ul></li><li
id="menu-item-9860" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9860"><a
href="http://www.krakowpost.com/category/culture/lifestyle">Lifestyle</a></li><li
id="menu-item-9861" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-9861"><a
href="http://www.krakowpost.com/category/arts-and-letters-2">Arts &amp; Letters</a><ul
class="sub-menu"><li
id="menu-item-9862" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9862"><a
href="http://www.krakowpost.com/category/arts-and-letters-2/books">Books</a></li><li
id="menu-item-9863" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9863"><a
href="http://www.krakowpost.com/category/arts-and-letters-2/arts-and-letters">Fiction &#038; Poetry</a></li></ul></li><li
id="menu-item-9864" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-9864"><a
href="http://www.krakowpost.com/category/music">Music</a></li><li
id="menu-item-9868" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9868"><a
href="http://www.krakowpost.com/category/sports">Sports</a></li></ul></li><li
id="menu-item-11349" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11349 dd-tab"><a
href="http://www.krakowpost.com/category/sports">Sports</a></li><li
id="menu-item-13610" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13610 dd-tab"><a
href="http://www.krakowpost.com/classifieds/krakow-property-leach-lang">Property</a></li><li
id="menu-item-8853" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8853 dd-tab"><a
href="http://www.krakowpost.com/category/business">Business</a></li><li
id="menu-item-9869" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9869 dd-tab"><a
href="http://www.krakowpost.com/category/technology">Technology</a></li><li
id="menu-item-8852" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-8852 dd-tab"><a
href="http://www.krakowpost.com/category/columns">Columns</a><ul
class="sub-menu"><li
id="menu-item-9845" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9845"><a
href="http://www.krakowpost.com/category/columns/alis-angle">Ali&#8217;s Angle</a></li><li
id="menu-item-9842" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9842"><a
href="http://www.krakowpost.com/category/history-politics/bull-on-the-page">Bull on the Page</a></li><li
id="menu-item-9840" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9840"><a
href="http://www.krakowpost.com/category/columns/dear-luiza">Dear Luiza</a></li><li
id="menu-item-9844" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9844"><a
href="http://www.krakowpost.com/category/columns/furious-fred">Furious Fred</a></li><li
id="menu-item-9843" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9843"><a
href="http://www.krakowpost.com/category/columns/loose-change">Loose Change</a></li><li
id="menu-item-9841" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9841"><a
href="http://www.krakowpost.com/category/columns/on-two-wheels">On Two Wheels</a></li><li
id="menu-item-9838" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9838"><a
href="http://www.krakowpost.com/category/columns/perspectives-on-poland">Perspectives on Poland</a></li><li
id="menu-item-9846" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9846"><a
href="http://www.krakowpost.com/category/columns/shopaholic">Shopaholic</a></li><li
id="menu-item-9839" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9839"><a
href="http://www.krakowpost.com/category/columns/tales-from-the-chalkface">Tales from the Chalkface</a></li></ul></li><li
id="menu-item-9834" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9834 dd-tab"><a
href="http://www.krakowpost.com/info/advertise">Advertise</a></li><li
id="menu-item-9832" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-9832 dd-tab"><a
href="http://www.krakowpost.com/info">About</a><ul
class="sub-menu"><li
id="menu-item-9836" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9836"><a
href="http://www.krakowpost.com/info/faq">FAQ</a></li><li
id="menu-item-9833" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9833"><a
href="http://www.krakowpost.com/info/partners">Cultural partners</a></li><li
id="menu-item-9816" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9816"><a
href="http://www.krakowpost.com/support-the-krakow-post">Support the Krakow Post</a></li><li
id="menu-item-9835" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9835"><a
href="http://www.krakowpost.com/info/terms">Terms and conditions</a></li></ul></li><li
id="menu-item-9831" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-9831 dd-tab"><a
href="http://www.krakowpost.com/info/contact">Contact</a><ul
class="sub-menu"><li
id="menu-item-9837" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9837"><a
href="http://www.krakowpost.com/info/contact">Letters to the Editor</a></li><li
id="menu-item-8726" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8726"><a
href="http://www.krakowpost.com/contribute">Get Involved</a></li><li
id="menu-item-9812" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9812"><a
href="http://www.krakowpost.com/report-a-problem">Report a problem</a></li></ul></li></ul></div>
</nav><div
id="wrapper" class="fix"><div
id="horizontal-outer-widgets-1" class="dbx-group boxed warea fix">
<aside
id="text-15" class="suf-widget suf-horizontal-widget suf-widget-1c widget_text"><div
class="dbx-content"><div
class="textwidget"><html> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> 
<ins
class="adsbygoogle"
style="display:inline-block;width:728px;height:90px"
data-ad-client="ca-pub-3809524747774110"
data-ad-slot="6720247181"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script> </html></div></div></aside></div><div
id="container" class="fix"><div
id="main-col"><div
id='subnav' class='fix'><div
class='breadcrumb'><a
href='http://www.krakowpost.com/category/music' title='Music'>Music</a> » Krakow Music 3-4 June 2017: Love, Death, &#038; Nostalgia</div></div><div
id="content">
<article
class="post-14548 post type-post status-publish format-standard has-post-thumbnail hentry category-music category-504-id full-content meta-position-left-pullout fix" id="post-14548">
<header
class='post-header title-container fix'><div
class="title"><h1 class="posttitle"><a
href='http://www.krakowpost.com/14548/2017/06/krakow-music-3-4-june-2017-love-death-nostalgia' class='entry-title' rel='bookmark' title='Krakow Music 3-4 June 2017: Love, Death, &#038; Nostalgia' >Krakow Music 3-4 June 2017: Love, Death, &#038; Nostalgia</a></h1></div><div
class="date"><span
class="month">Jun</span> <span
class="day">03</span><span
class="year">2017</span></div>
</header>
<span
class='post-format-icon'>&nbsp;</span><span
class='updated' title='2017-06-03T09:58:10+02:00'></span><div
class="entry-container fix"><div
class="entry fix"><div
id="attachment_14549" style="width: 1010px" class="wp-caption aligncenter"><img
class="size-full wp-image-14549" src="http://www.krakowpost.com/wp-content/uploads/2017/06/Vladimirska-Gabriel-Kutz.jpg" alt="Vladimirska performing at Klub Piękny Pies last month (phot. Gabriel Kutz/Facebook)" width="1000" height="667" srcset="http://www.krakowpost.com/wp-content/uploads/2017/06/Vladimirska-Gabriel-Kutz.jpg 1000w, http://www.krakowpost.com/wp-content/uploads/2017/06/Vladimirska-Gabriel-Kutz-300x200.jpg 300w, http://www.krakowpost.com/wp-content/uploads/2017/06/Vladimirska-Gabriel-Kutz-30x20.jpg 30w, http://www.krakowpost.com/wp-content/uploads/2017/06/Vladimirska-Gabriel-Kutz-250x167.jpg 250w, http://www.krakowpost.com/wp-content/uploads/2017/06/Vladimirska-Gabriel-Kutz-550x367.jpg 550w, http://www.krakowpost.com/wp-content/uploads/2017/06/Vladimirska-Gabriel-Kutz-800x534.jpg 800w, http://www.krakowpost.com/wp-content/uploads/2017/06/Vladimirska-Gabriel-Kutz-270x180.jpg 270w, http://www.krakowpost.com/wp-content/uploads/2017/06/Vladimirska-Gabriel-Kutz-450x300.jpg 450w, http://www.krakowpost.com/wp-content/uploads/2017/06/Vladimirska-Gabriel-Kutz-750x500.jpg 750w" sizes="(max-width: 1000px) 100vw, 1000px" /><p
class="wp-caption-text">Vladimirska performing at Klub Piękny Pies last month (phot. Gabriel Kutz/Facebook)</p></div><h2>PICK OF THE WEEK</h2><p><a
href="https://www.facebook.com/events/2229623367263765/?ti=icl">SATURDAY 3RD JUNE</a><br
/>
<a
href="https://www.facebook.com/events/2229623367263765/?ti=icl"><strong>VLADIMIRSKA / THE RAZCALS</strong></a><br
/>
<a
href="https://www.facebook.com/events/2229623367263765/?ti=icl">Alchemia (Estery 5 &#8211; 20:00 &#8211; 20 zł)</a></p><p>&#8220;We&#8217;re not a folk band,&#8221; wrote Scotia Victoria to me by way of introducing her band VLADIMIRSKA. Originally conceived as a solo project, she has expanded the lineup to a half dozen very good musicians capable of a wide variety of arrangements, which may be part of the confusion. &#8220;A lot of people categorized us as a folk band immediately after the first album (which indeed, sounded a bit folky due to not having percussion and my main instrument on that album being accordion),&#8221; she continues. &#8220;If we have to be categorized, I usually tell people we&#8217;re &#8216;alt-pop&#8217; or &#8216;indie folk-pop&#8217; but the categories end there. We don&#8217;t play klezmer, gypsy jazz or cabaret – and I&#8217;m not sure why people often hear that in our music.&#8221;</p><p>Well, to be honest, I hear what appear to be those influences sometimes as well, although the songs certainly don&#8217;t fit comfortably inside any of those genres. Maybe it comes from the international melting pot that is VLADIMIRSKA – members hail from Canada, France, and Poland, and artists can&#8217;t help but absorb all of that culture, by osmosis if nothing else.</p><p>At any rate, with the new album, <a
href="https://vladimirska.bandcamp.com/album/paper-birds"><em>Paper Birds</em></a>, Scotia is hoping to dispel any such notions. And as you can hear below, she has largely succeeded. But it&#8217;s Scotia&#8217;s distinctive voice (by which I mean her songwriting voice AND her actual singing) that really give the band its unique character. Imagine, perhaps, a more emotive yet less depressed Suzanne Vega coupled with a musical fearlessness, and you begin to get the idea.</p><p>But don&#8217;t take my word for it – check out the link to the entire album, and then go to the show. And buy it!</p><p>On a personal note, during my recent long hospitalization, Scotia sent me a link to her album, with the words, &#8220;Even though this might not be your usual type of music, I sincerely hope that there’s something in my album to lift you up a bit while you’re going through your tough times. It’s why I make music – to make people happy. When a song I write brightens up someone’s day, I feel like my existence on the planet is justified.&#8221; It was a beautiful gesture at a difficult time, and it did indeed brighten more than one dark day. So if you need a bit of a spiritual lift (and who doesn&#8217;t?), you need to be at Alchemia Saturday night.</p><p>THE RAZCALS are a one-off pick up band of Krakow musicians from such local bands as Hot Tamales Trio, The Silver Owls, and The Moodswinger. Expect some serious blues.</p><p><iframe
width="695" height="391" src="https://www.youtube.com/embed/AMqjTQ3joZg?feature=oembed" frameborder="0" allowfullscreen></iframe></p><p>&nbsp;</p><p><a
href="https://www.facebook.com/events/400280330341086/?ti=icl">SATURDAY 3RD JUNE</a><br
/>
<a
href="https://www.facebook.com/events/400280330341086/?ti=icl"><strong>THEM PULP CRIMINALS / NEAL CASADY &amp; THE FABULOUS ENSEMBLE / KUBA DUDA</strong></a><br
/>
<a
href="https://www.facebook.com/events/400280330341086/?ti=icl">Klub Zaścianek (Rostafińskiego 4 &#8211; 20:00 &#8211; 30 zł)</a></p><p>If your tastes run to something a bit darker – okay, a LOT darker, THEM PULP CRIMINALS may be just what you need. Their debut album, <em>Lucifer Is Love</em>, is a uniquely Polish take on the kind of intense dark southern Americana that runs deep in the soul of artists from Johnny Cash to Nick Cave to King Dude. While essentially a duo, the live band often adds a couple of additional musicians.</p><p>Krakow&#8217;s NEAL CASADY &amp; THE FABULOUS ENSEMBLE are cut from much the same cloth, while KUBA DUDA is an experimental guitarist performing a solo set.</p><p><iframe
width="695" height="391" src="https://www.youtube.com/embed/LcNg4mE3-mk?feature=oembed" frameborder="0" allowfullscreen></iframe></p><p>&nbsp;</p><p><a
href="https://www.facebook.com/events/202404043605943/?ti=icl">SUNDAY 4TH JUNE</a><br
/>
<a
href="https://www.facebook.com/events/202404043605943/?ti=icl"><strong>UGLY KID JOE</strong></a><br
/>
<a
href="https://www.facebook.com/events/202404043605943/?ti=icl">Kwadrat (Skarżińskiego 1 &#8211; 19:00 &#8211; 75 zł) </a></p><p>It&#8217;s a tough situation; the songs that made you a headline rock band have also cemented your reputation forever as a novelty act. Cast your mind back 25 years, if that&#8217;s possible. Remember &#8220;(I Hate) Everything About You&#8221;? How about that preudo-metal cover version of Harry Chapin&#8217;s &#8220;Cats in the Cradle&#8221;? Well, those were ENORMOUS million+ selling records for California band Ugly Kid Joe that, against all odds, had the staying power to make it possible for the band to reunite in 2010, tour the world, and eventually record a new album.</p><p>And while they&#8217;re essentially just a good time pop metal band, at their best they have a groove and funk influence that should have afforded them a bit more credibility over the years. But unlike, say, the Beastie Boys, they never managed to rise above their initial goofball impression, even though they clearly had the chops to do so. Hell, maybe they just didn&#8217;t care.</p><p>But if it&#8217;s some early 90s nostalgia you&#8217;re after, you can rest assured that they will provide exactly what you expect. They may even throw in a Black Sabbath or Motörhead cover along the way.</p><p><iframe
width="695" height="391" src="https://www.youtube.com/embed/6ED_NYVRrX0?feature=oembed" frameborder="0" allowfullscreen></iframe></p><p>&nbsp;</p><p><a
href="https://www.facebook.com/events/455387338175039/?ti=icl">SUNDAY 4TH JUNE</a><br
/>
<a
href="https://www.facebook.com/events/455387338175039/?ti=icl"><strong>RENATA PREZMYK</strong> </a><br
/>
<a
href="https://www.facebook.com/events/455387338175039/?ti=icl">Plac Wszystkich Świętych (15:00 &#8211; Free Admission) </a></p><p>Since her debut with the band Ya Hozna in 1989, RENATA PREZMYK has released nine albums as a solo artist, and several notable collaborations with such well-known Polish singers as Kayah and Megitza. This free afternoon show is being called The Best of&#8230; and promises to deliver an overview of her nearly three decades of albums, most of which have attained Gold status in Poland. Musically, she can move effortlessly from post-punk to torch song with a mind-boggling finesse. Check out her gorgeous Polish-language version of Leonard Cohen&#8217;s &#8220;A Thousand Kisses Deep&#8221; below, and I&#8217;ll see you on Sunday&#8230;</p><p><iframe
width="695" height="391" src="https://www.youtube.com/embed/zUHHRNGq-oE?feature=oembed" frameborder="0" allowfullscreen></iframe></p><div
class="tptn_counter" id="tptn_counter_14548">(Visited 1 times, 40 visits today)</div></div><div
class='meta-pullout meta-left-pullout'><ul><li
class='fix'><span
class='pullout-date'><span
class='icon'>&nbsp;</span>June 3, 2017</span></li><li
class='fix'><span
class="author"><span
class="icon">&nbsp;</span>Posted by <span
class="vcard"><a
href="http://www.krakowpost.com/author/deweygurall" class="url fn" rel="author">Dewey Gurall</a></span></span></li><li
class='fix'><span
class='comments'><span
class='icon'>&nbsp;</span> <a
href='#respond'>Add comments</a></span></li><li
class='fix'><span
class='category'><span
class='icon'>&nbsp;</span> <a
href="http://www.krakowpost.com/category/music" rel="category tag">Music</a></span></li></ul></div></div>
<footer
class="post-footer postdata fix">
</footer>
<section
id="comments"><div
id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title"><span
class="icon">&nbsp;</span>Leave a Reply <small><a
rel="nofollow" id="cancel-comment-reply-link" href="/14548/2017/06/krakow-music-3-4-june-2017-love-death-nostalgia#respond" style="display:none;">Cancel reply</a></small></h3><form
action="http://www.krakowpost.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
<span></span><p>
<label
for='comment' class='textarea suf-comment-label'>Your Comment</label><textarea name='comment' id='comment' cols='60' rows='10' tabindex='4' class='textarea'></textarea></p><p
class="form-allowed-tags">You may use these <abbr
title="HyperText Markup Language">HTML</abbr> tags and attributes: <code>&lt;a href=&quot;&quot; title=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;q cite=&quot;&quot;&gt; &lt;s&gt; &lt;strike&gt; &lt;strong&gt; </code></p><p>
<label
for='author' class='suf-comment-label'>Name</label>
<input
type='text' name='author' id='author' class='textarea' value='' size='28' tabindex='1' /> (required)</p><p>
<label
for='email' class='suf-comment-label'>E-mail</label>
<input
type='text' name='email' id='email' value='' size='28' tabindex='2' class='textarea' /> (required)</p><p>
<label
for='url' class='suf-comment-label'>URI</label>
<input
type='text' name='url' id='url' value='' size='28' tabindex='3' class='textarea' /></p><p
class="form-submit"><input
name="submit" type="submit" id="submit" class="submit" value="Submit Comment" /> <input
type='hidden' name='comment_post_ID' value='14548' id='comment_post_ID' />
<input
type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p
style="display: none;"><input
type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="6af7143776" /></p><p
style="display: none;"><input
type="hidden" id="ak_js" name="ak_js" value="218"/></p></form></div>
</section>   	</article>
<nav
class='post-nav fix'><table><tr><td
class='previous'><a
href="http://www.krakowpost.com/14515/2017/05/krakow-music-27-may-1-june-2017-sun-shining-old-young" rel="prev"><span
class="icon">&nbsp;</span> Krakow music 27 May – 1 June 2017: &#8220;&#8230;And the same sun is shining on the old and the young&#8230;&#8221;</a></td><td
class='next'><a
href="http://www.krakowpost.com/14562/2017/06/riverside-return-krakow" rel="next"><span
class="icon">&nbsp;</span> Riverside&#8217;s Emotional Return to Krakow</a></td></tr></table>
</nav></div></div><div
id='sidebar-shell-1' class='sidebar-shell sidebar-shell-right'><div
class="dbx-group right boxed warea" id="sidebar">
<aside
id="search-5" class="dbx-box suf-widget search"><div
class="dbx-content"><form
method="get" class="searchform " action="http://www.krakowpost.com/">
<input
type="text" name="s" class="searchfield"
value="Search"
onfocus="if (this.value == 'Search') {this.value = '';}"
onblur="if (this.value == '') {this.value = 'Search';}"
/>
<input
type="submit" class="searchsubmit" value="" name="searchsubmit" /></form></div></aside><aside
id="awesomeweatherwidget-2" class="dbx-box suf-widget widget_awesomeweatherwidget"><div
class="dbx-content"><div
id="awesome-weather-krakow-poland" class="awesome-weather-wrap awecf awe_tall temp6 awe_with_stats awe-code-802 awe-desc-scattered-clouds darken" style=" color: #ffffff; "><div
class="awesome-weather-cover" style='background-image: url(http://www.krakowpost.com/wp-content/uploads/2016/01/Kraków_-_St._Mary_Church_01.png);'><div
class="awesome-weather-darken"><div
class="awesome-weather-header">Krakow</div><div
class="awesome-weather-current-temp"><strong>28<sup>&deg;</sup></strong></div><div
class="awesome-weather-todays-stats"><div
class="awe_desc">scattered clouds</div><div
class="awe_humidty">humidity: 39%</div><div
class="awe_wind">wind: 3m/s SSW</div><div
class="awe_highlow">H 28 &bull; L 17</div></div><div
class="awesome-weather-attribution">Weather from OpenWeatherMap</div></div></div></div></div></aside><aside
id="text-14" class="dbx-box suf-widget widget_text"><div
class="dbx-content"><h3 class="dbx-handle plain">Krakow Smog</h3><div
class="textwidget"><div
id='my-container' style="text-align:center"></div><script type="text/javascript" charset="utf-8">_aqiFeed({city:"krakow",lang:"en",callback:function(aqi){jQuery("#my-container").html(aqi.details);}});</script></div></div></aside><aside
id="simpleimage-16" class="dbx-box suf-widget widget_simpleimage"><div
class="dbx-content"><p
class="simple-image">
<a
href="http://www.polishforforeigners.com" target="_blank"><img
width="250" height="177" src="http://www.krakowpost.com/wp-content/uploads/2016/04/Accent-NEW-logo-2-250x177.jpg" class="attachment-wcsmall size-wcsmall" alt="" srcset="http://www.krakowpost.com/wp-content/uploads/2016/04/Accent-NEW-logo-2-250x177.jpg 250w, http://www.krakowpost.com/wp-content/uploads/2016/04/Accent-NEW-logo-2-300x212.jpg 300w, http://www.krakowpost.com/wp-content/uploads/2016/04/Accent-NEW-logo-2-1024x725.jpg 1024w, http://www.krakowpost.com/wp-content/uploads/2016/04/Accent-NEW-logo-2-550x389.jpg 550w, http://www.krakowpost.com/wp-content/uploads/2016/04/Accent-NEW-logo-2-800x566.jpg 800w, http://www.krakowpost.com/wp-content/uploads/2016/04/Accent-NEW-logo-2-254x180.jpg 254w, http://www.krakowpost.com/wp-content/uploads/2016/04/Accent-NEW-logo-2-424x300.jpg 424w, http://www.krakowpost.com/wp-content/uploads/2016/04/Accent-NEW-logo-2-707x500.jpg 707w, http://www.krakowpost.com/wp-content/uploads/2016/04/Accent-NEW-logo-2-210x150.jpg 210w, http://www.krakowpost.com/wp-content/uploads/2016/04/Accent-NEW-logo-2-400x285.jpg 400w" sizes="(max-width: 250px) 100vw, 250px" /></a></p></div></aside><aside
id="simpleimage-7" class="dbx-box suf-widget widget_simpleimage"><div
class="dbx-content"><p
class="simple-image">
<a
href="http://www.eataway.com" target="_blank"><img
width="250" height="250" src="http://www.krakowpost.com/wp-content/uploads/2015/02/eat-with-locals.jpg" class="attachment-full size-full" alt="" srcset="http://www.krakowpost.com/wp-content/uploads/2015/02/eat-with-locals.jpg 250w, http://www.krakowpost.com/wp-content/uploads/2015/02/eat-with-locals-150x150.jpg 150w, http://www.krakowpost.com/wp-content/uploads/2015/02/eat-with-locals-144x144.jpg 144w, http://www.krakowpost.com/wp-content/uploads/2015/02/eat-with-locals-200x200.jpg 200w, http://www.krakowpost.com/wp-content/uploads/2015/02/eat-with-locals-64x64.jpg 64w, http://www.krakowpost.com/wp-content/uploads/2015/02/eat-with-locals-96x96.jpg 96w, http://www.krakowpost.com/wp-content/uploads/2015/02/eat-with-locals-24x24.jpg 24w, http://www.krakowpost.com/wp-content/uploads/2015/02/eat-with-locals-36x36.jpg 36w, http://www.krakowpost.com/wp-content/uploads/2015/02/eat-with-locals-48x48.jpg 48w, http://www.krakowpost.com/wp-content/uploads/2015/02/eat-with-locals-180x180.jpg 180w, http://www.krakowpost.com/wp-content/uploads/2015/02/eat-with-locals-32x32.jpg 32w, http://www.krakowpost.com/wp-content/uploads/2015/02/eat-with-locals-128x128.jpg 128w, http://www.krakowpost.com/wp-content/uploads/2015/02/eat-with-locals-100x100.jpg 100w" sizes="(max-width: 250px) 100vw, 250px" /></a></p></div></aside><aside
id="text-16" class="dbx-box suf-widget widget_text"><div
class="dbx-content"><div
class="textwidget"><html> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> 
<ins
class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-3809524747774110"
data-ad-slot="5366755185"
data-ad-format="auto"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script> </html></div></div></aside><aside
id="simpleimage-17" class="dbx-box suf-widget widget_simpleimage"><div
class="dbx-content"><p
class="simple-image">
<a
href="http://www.opera.krakow.pl" target="_blank"><img
width="250" height="250" src="http://www.krakowpost.com/wp-content/uploads/2017/01/piesn-teatr_slowa-krakowpost-250x250.jpg" class="attachment-full size-full" alt="" srcset="http://www.krakowpost.com/wp-content/uploads/2017/01/piesn-teatr_slowa-krakowpost-250x250.jpg 250w, http://www.krakowpost.com/wp-content/uploads/2017/01/piesn-teatr_slowa-krakowpost-250x250-30x30.jpg 30w, http://www.krakowpost.com/wp-content/uploads/2017/01/piesn-teatr_slowa-krakowpost-250x250-150x150.jpg 150w, http://www.krakowpost.com/wp-content/uploads/2017/01/piesn-teatr_slowa-krakowpost-250x250-200x200.jpg 200w, http://www.krakowpost.com/wp-content/uploads/2017/01/piesn-teatr_slowa-krakowpost-250x250-64x64.jpg 64w, http://www.krakowpost.com/wp-content/uploads/2017/01/piesn-teatr_slowa-krakowpost-250x250-96x96.jpg 96w, http://www.krakowpost.com/wp-content/uploads/2017/01/piesn-teatr_slowa-krakowpost-250x250-24x24.jpg 24w, http://www.krakowpost.com/wp-content/uploads/2017/01/piesn-teatr_slowa-krakowpost-250x250-36x36.jpg 36w, http://www.krakowpost.com/wp-content/uploads/2017/01/piesn-teatr_slowa-krakowpost-250x250-48x48.jpg 48w, http://www.krakowpost.com/wp-content/uploads/2017/01/piesn-teatr_slowa-krakowpost-250x250-180x180.jpg 180w, http://www.krakowpost.com/wp-content/uploads/2017/01/piesn-teatr_slowa-krakowpost-250x250-100x100.jpg 100w" sizes="(max-width: 250px) 100vw, 250px" /></a></p></div></aside><aside
id="text-8" class="dbx-box suf-widget widget_text"><div
class="dbx-content"><h3 class="dbx-handle plain">Krakow Post on Facebook</h3><div
class="textwidget"><center>
<a
href="http://www.facebook.com/KrakowPost">
<img
src="http://www.krakowpost.com/adverts/find-us-on-facebook.jpg" alt="Krakow Post on facebook"/></div></div></aside>		<aside
id="recent-posts-2" class="dbx-box suf-widget widget_recent_entries"><div
class="dbx-content"><h3 class="dbx-handle plain">Recent Posts</h3><ul><li>
<a
href="http://www.krakowpost.com/14562/2017/06/riverside-return-krakow">Riverside&#8217;s Emotional Return to Krakow</a></li><li>
<a
href="http://www.krakowpost.com/14554/2017/06/dragon-parade-krakow-2017">Dragons invade Krakow in annual parade</a></li><li>
<a
href="http://www.krakowpost.com/14548/2017/06/krakow-music-3-4-june-2017-love-death-nostalgia">Krakow Music 3-4 June 2017: Love, Death, &#038; Nostalgia</a></li><li>
<a
href="http://www.krakowpost.com/14542/2017/06/krk-news-pro-life-pro-choice-demonstrations-on-childrens-day-more-road-renovations-in-centre">KRK News: Pro-life, pro-choice demonstrations on Children&#8217;s Day / More road renovations in centre</a></li><li>
<a
href="http://www.krakowpost.com/14522/2017/05/quidditch-sport-dragons-krakow">Quidditch in Krakow: Meet the Dragons</a></li><li>
<a
href="http://www.krakowpost.com/14532/2017/05/krakow-events-may-june-tattoo-fest-theatre-open-coffee">What to do in Krakow: 30 May – 4 June 2017</a></li><li>
<a
href="http://www.krakowpost.com/14515/2017/05/krakow-music-27-may-1-june-2017-sun-shining-old-young">Krakow music 27 May – 1 June 2017: &#8220;&#8230;And the same sun is shining on the old and the young&#8230;&#8221;</a></li><li>
<a
href="http://www.krakowpost.com/14507/2017/05/krakow-events-may-june-1">What to do in Krakow: 23 May – 4 June 2017</a></li><li>
<a
href="http://www.krakowpost.com/14502/2017/05/fiction-roman-origins-krakow-karski">Fiction: &#8220;I Came, I Saw, I Ate Obwarzanki&#8221;: The Roman Origins of Krakow</a></li><li>
<a
href="http://www.krakowpost.com/14497/2017/05/krakow-events-may-museum-night-photomonth-film-music">What to do in Krakow: 17-23 May, 2017</a></li></ul></div></aside>		<aside
id="widget_tptn_pop-2" class="dbx-box suf-widget widget_widget_tptn_pop"><div
class="dbx-content"><h3 class="dbx-handle plain">Popular Posts</h3><div
class="tptn_posts  tptn_posts_widget tptn_posts_widget2"><ul><li><span
class="tptn_after_thumb"><a
href="http://www.krakowpost.com/4965/2012/05/any-idiot-can-find-a-brothel-in-krakow"     class="tptn_link"><span
class="tptn_title">&#8216;Any Idiot Can Find a Brothel in Krakow&#8217;</span></a></span></li><li><span
class="tptn_after_thumb"><a
href="http://www.krakowpost.com/1726/2009/12/imbiber-beware-scam-hits-krakow-bars"     class="tptn_link"><span
class="tptn_title">Imbiber Beware: Scam Hits Krakow Bars</span></a></span></li><li><span
class="tptn_after_thumb"><a
href="http://www.krakowpost.com/5226/2012/06/10-tips-for-staying-safe-and-legal-in-poland-during-the-euros"     class="tptn_link"><span
class="tptn_title">10 Tips for Staying Safe and Legal in Poland</span></a></span></li><li><span
class="tptn_after_thumb"><a
href="http://www.krakowpost.com/2224/2010/07"     class="tptn_link"><span
class="tptn_title">Auschwitz &#8220;Survivor&#8221; Family Stirs Controversy in</span></a></span></li><li><span
class="tptn_after_thumb"><a
href="http://www.krakowpost.com/1673/2009/11/perspectives-on-poland-the-apology-game"     class="tptn_link"><span
class="tptn_title">Perspectives on Poland: The Apology Game</span></a></span></li><li><span
class="tptn_after_thumb"><a
href="http://www.krakowpost.com/2193/2010/07/perspectives-on-poland-when-surrealists-go-bad"     class="tptn_link"><span
class="tptn_title">Perspectives on Poland: When Surrealists Go Bad</span></a></span></li><li><span
class="tptn_after_thumb"><a
href="http://www.krakowpost.com/1771/2009/12"     class="tptn_link"><span
class="tptn_title">Stolen Auschwitz Sign Found (video update)</span></a></span></li><li><span
class="tptn_after_thumb"><a
href="http://www.krakowpost.com/1358/2009/06/world-leaders-salute-solidarity"     class="tptn_link"><span
class="tptn_title">World Leaders Salute Solidarity</span></a></span></li><li><span
class="tptn_after_thumb"><a
href="http://www.krakowpost.com/2192/2010/07"     class="tptn_link"><span
class="tptn_title">Schindler: Unlocking the Past</span></a></span></li><li><span
class="tptn_after_thumb"><a
href="http://www.krakowpost.com/1464/2009/07/lance-armstrong-forms-team-radioshack"     class="tptn_link"><span
class="tptn_title">Lance Armstrong Forms Team RadioShack</span></a></span></li></ul><div
class="tptn_clear"></div></div></div></aside></div></div></div><div
id="horizontal-outer-widgets-2" class="boxed warea fix">
<aside
id="text-4" class="suf-widget suf-horizontal-widget suf-widget-1c widget_text "><div
class="dbx-content"><div
class="textwidget"><center><a
href="http://www.krakowpost.com/info/">About</a> |
<a
href="http://www.krakowpost.com/info/contact">Contact us</a> |<a
href="http://www.krakowpost.com/info/faq">FAQ</a> |<a
href="http://www.krakowpost.com/contribute/">Contribute</a> |
<a
href="http://www.krakowpost.com/info/advertise">Advertise</a> |<a
href="http://www.krakowpost.com/info/distribution">Distribution</a> |<a
href="http://www.krakowpost.com/info/partners">Our partners</a> |<a
href="http://www.krakowpost.com/info/regional-newspapers">Regional newspapers</a> |<a
href="http://www.krakowpost.com/info/terms">Terms & conditions</a></center></div></div></aside></div></div>
<footer><div
id='page-footer'><div
class='col-control'><div
id="cred"><table><tr><td
class="cred-left">© 2012 <a
href='http://www.krakowpost.com/'>Krakow Post - Poland News, Events, Lifestyle and Travel information</a></td><td
class="cred-center"></td><td
class="cred-right"><a
href="http://aquoid.com/news/themes/suffusion/">Suffusion theme by Sayontan Sinha</a></td></tr></table></div></div></div>
</footer> <script type="text/javascript">/*<![CDATA[*/soundManager.useFlashBlock=true;soundManager.url='http://www.krakowpost.com/wp-content/plugins/compact-wp-audio-player/swf/soundmanager2.swf';function play_mp3(flg,ids,mp3url,volume,loops)
{var pieces=mp3url.split("|");if(pieces.length>1){mp3file=pieces[0];oggfile=pieces[1];mp3url=new Array(mp3file,oggfile);}
soundManager.createSound({id:'btnplay_'+ids,volume:volume,url:mp3url});if(flg=='play'){soundManager.play('btnplay_'+ids,{onfinish:function(){if(loops=='true'){loopSound('btnplay_'+ids);}
else{document.getElementById('btnplay_'+ids).style.display='inline';document.getElementById('btnstop_'+ids).style.display='none';}}});}
else if(flg=='stop'){soundManager.pause('btnplay_'+ids);}}
function show_hide(flag,ids)
{if(flag=='play'){document.getElementById('btnplay_'+ids).style.display='none';document.getElementById('btnstop_'+ids).style.display='inline';}
else if(flag=='stop'){document.getElementById('btnplay_'+ids).style.display='inline';document.getElementById('btnstop_'+ids).style.display='none';}}
function loopSound(soundID)
{window.setTimeout(function(){soundManager.play(soundID,{onfinish:function(){loopSound(soundID);}});},1);}
function stop_all_tracks()
{soundManager.stopAll();var inputs=document.getElementsByTagName("input");for(var i=0;i<inputs.length;i++){if(inputs[i].id.indexOf("btnplay_")==0){inputs[i].style.display='inline';}
if(inputs[i].id.indexOf("btnstop_")==0){inputs[i].style.display='none';}}}/*]]>*/</script> <script>jQuery(document).ready(function(){jQuery.post('http://www.krakowpost.com?ga_action=googleanalytics_get_script',{action:'googleanalytics_get_script'},function(response){var F=new Function(response);return(F());});});</script><script type='text/javascript' src='http://www.krakowpost.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3.2'></script> <link
rel='stylesheet' id='basecss-css'  href='http://www.krakowpost.com/wp-content/plugins/eu-cookie-law/css/style.css?ver=4.7.5' type='text/css' media='all' /> <script type='text/javascript' src='http://www.krakowpost.com/wp-includes/js/comment-reply.min.js?ver=4.7.5'></script> <script type='text/javascript' src='http://www.krakowpost.com/wp-content/plugins/contact-form-add/public/assets/js/jquery-validate.js?ver=1.7'></script> <script type='text/javascript'>var smuzform={"ajaxurl":"http:\/\/www.krakowpost.com\/wp-admin\/admin-ajax.php","errorMessages":{"required":"This field is required.","email":"Please enter a valid email address.","number":"The value you have entered is not a numeric value","url":"URL is not valid."}};</script> <script type='text/javascript' src='http://www.krakowpost.com/wp-content/plugins/contact-form-add/public/assets/js/smuzforms.js?ver=1.7'></script> <script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201722'></script> <script type='text/javascript'>var pollsL10n={"ajax_url":"http:\/\/www.krakowpost.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};</script> <script type='text/javascript' src='http://www.krakowpost.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.6'></script> <script type='text/javascript' src='http://www.krakowpost.com/wp-includes/js/wp-embed.min.js?ver=4.7.5'></script> <script type='text/javascript'>var eucookielaw_data={"euCookieSet":null,"autoBlock":"0","expireTimer":"30","scrollConsent":"1","networkShareURL":"","isCookiePage":"","isRefererWebsite":"","deleteCookieUrl":"http:\/\/www.krakowpost.com\/14548\/2017\/06\/krakow-music-3-4-june-2017-love-death-nostalgia?nocookie=1"};</script> <script type='text/javascript' src='http://www.krakowpost.com/wp-content/plugins/eu-cookie-law/js/scripts.js?ver=4.7.5'></script> <script type='text/javascript' src='http://www.krakowpost.com/wp-content/plugins/my-calendar/js/mc-grid.js?ver=4.7.5'></script> <script type='text/javascript' src='http://www.krakowpost.com/wp-content/plugins/my-calendar/js/mc-list.js?ver=4.7.5'></script> <script type='text/javascript' src='http://www.krakowpost.com/wp-content/plugins/my-calendar/js/mc-ajax.js?ver=4.7.5'></script> <script type='text/javascript' src='http://www.krakowpost.com/wp-content/plugins/my-calendar/js/mcjs.js?ver=4.7.5'></script> <script type="text/javascript">var slideDeck2URLPath="http://www.krakowpost.com/wp-content/plugins/slidedeck2";var slideDeck2iframeByDefault=false;</script> <script type='text/javascript' src='https://stats.wp.com/e-201722.js' async defer></script> <script type='text/javascript'>_stq=window._stq||[];_stq.push(['view',{v:'ext',j:'1:4.9',blog:'34136538',post:'14548',tz:'2',srv:'www.krakowpost.com'}]);_stq.push(['clickTrackerInit','34136538','14548']);</script> <div
class="pea_cook_wrapper pea_cook_bottomright" style="color:#FFFFFF;background:rgb(0,0,0);background: rgba(0,0,0,0.85);"><p>By continuing to use the site, you agree to the use of cookies. <a
style="color:#FFFFFF;" href="#" id="fom">more information</a> <button
id="pea_cook_btn" class="pea_cook_btn" href="#">OK</button></p></div><div
class="pea_cook_more_info_popover"><div
class="pea_cook_more_info_popover_inner" style="color:#FFFFFF;background-color: rgba(0,0,0,0.9);"><p>The cookie settings on this website are set to "allow cookies" to give you the best browsing experience possible. If you continue to use this website without changing your cookie settings or you click "Accept" below then you are consenting to this.</p><p><a
style="color:#FFFFFF;" href="#" id="pea_close">Close</a></p></div></div></body></html>